Search found 5 matches

by Brian
24 Nov 2016, 12:19
Forum: Setting up my Weather Station
Topic: Cannot install additional indoor module
Replies: 13
Views: 1033

Re: Cannot install additional indoor module

I got my modules connected to the main module by following your advice using the USB cable to the PC. Thanks again Don! I used a Windows 7 64 Bit, and the software did not start by itself, I had to go to Netatmos homepage and find the software before I got it to work(the driver did install by itself...
by Brian
22 Nov 2016, 11:56
Forum: Setting up my Weather Station
Topic: Cannot install additional indoor module
Replies: 13
Views: 1033

Re: Cannot install additional indoor module

Thanks Don, will give it a try when I get home tonight. I saw my extra indoor module was on firmware version 43? Do you know if it automatically downloads the new firmware version 44, or do you have to do something to upgrade it? Main module is at newest firmware 124. Maybe they fixed "ALOT" of bugs...
by Brian
22 Nov 2016, 11:14
Forum: Setting up my Weather Station
Topic: Cannot install additional indoor module
Replies: 13
Views: 1033

Re: Cannot install additional indoor module

Now I cant get my indoor module to connect to main module. Don63, how do you connect it via a cable to the PC. Do you need to install software, or??? Even if I do get my outdoor and extra indoor modules to connect again, I am not sure I trust this product anymore. CO2 level is constant, as well as h...
by Brian
20 Nov 2016, 16:27
Forum: Setting up my Weather Station
Topic: Cannot install additional indoor module
Replies: 13
Views: 1033

Re: Cannot install additional indoor module

This sucks. Now my extra indoor module says it needs new batteries, i have just replaced them an hour ago with new ones!!! This product is going back. What a disapointment.
by Brian
20 Nov 2016, 15:08
Forum: Setting up my Weather Station
Topic: Cannot install additional indoor module
Replies: 13
Views: 1033

Re: Cannot install additional indoor module

I have the same problem, just with the outdoor module. Yesterday when I first started setting the whole system up, the outdoor module worked just fine, together with an extra indoor module. Then I put the outdoor module outside, and the main module lost connection to the outdoor module. I took the o...

Go to advanced search