Search found 8 matches

by ChrisWUP
23 Aug 2020, 12:51
Forum: General questions
Topic: Mark People "still at home" don't work ?!?!
Replies: 2
Views: 4351

Mark People "still at home" don't work ?!?!

HI, the welcome Camera lost after a few hour the "at home" Status if the Camera don't see the person. In the last Softwareversion was the Option to set people manual to "at Home" to prevent motion alerts. This ist a KEY Feature for me. In the actual iOS Version this Option is gon...
by ChrisWUP
10 May 2018, 12:39
Forum: Weather Station iOS Application
Topic: Extreme Battery Consumption
Replies: 2
Views: 988

Re: Extreme Battery Consumption

This is the Battery Status 5 days later .... Monday the connection will by down.
Both Batteries empty ....
by ChrisWUP
08 May 2018, 20:45
Forum: Weather Station iOS Application
Topic: Extreme Battery Consumption
Replies: 2
Views: 988

Extreme Battery Consumption

Hi, my Netatmo outside module "eating" Battery´s. Since the last 2 Update my average Batt. Lifetime is about a week. Normaly the Batt. sty for month. I don´t change the place of the inside and outside module, I don't change the Wlan, everything is the same. Firmware Inside: 134, Firmware o...
by ChrisWUP
10 Jan 2017, 15:37
Forum: General questions
Topic: MacOS Safari stops playing after few seconds
Replies: 4
Views: 548

Re: MacOS Safari stops playing after few seconds

Till now, nothing gets better ....
by ChrisWUP
10 Jan 2017, 15:36
Forum: General questions
Topic: Power supply fix and no more disconnects:-)
Replies: 6
Views: 1240

Re: Power supply fix and no more disconnects:-)

This could help me too ... can you say what you ordered ?
by ChrisWUP
10 Jan 2017, 15:35
Forum: General questions
Topic: Netatmo Welcome disconnects without advice
Replies: 4
Views: 1118

Re: Netatmo Welcome disconnects without advice

me too, every time this shit lose to connection. I change the Camera serval times .... distance to router 3 meter. Actual Fritz.Box 7490.
by ChrisWUP
09 Dec 2016, 11:24
Forum: General questions
Topic: MacOS Safari stops playing after few seconds
Replies: 4
Views: 548

Re: MacOS Safari stops playing after few seconds

Hi Florian,

only Live Video, Past Events play without problem.
All Plattform are effected. Change of Camera did not solve the Problem, change of Router don't solve the Probleme.
(bevor AVM FritzBox 7390, now AVM FritzBox 7490)
by ChrisWUP
05 Dec 2016, 16:03
Forum: General questions
Topic: MacOS Safari stops playing after few seconds
Replies: 4
Views: 548

MacOS Safari stops playing after few seconds

Hi filks,

I use the Safari Browser Version 10.0.1 (12602.2.14.0.7) on my Mac.
The Welcome Site stops playing every time after few seconds. Then a circle turnaround and try to load ... without any results.

Upload at home 10mBit, Router AVM FritzBox 7490 (aktuelle Firmware).

Any Suggestions ?

Thanks

Go to advanced search