Search found 5 matches

by Ck1
28 May 2020, 09:33
Forum: General questions
Topic: Bricked my Welcome? HID Device via usb?
Replies: 4
Views: 138

Re: Bricked my Welcome? HID Device via usb?

Update: Let me describe shortly what you can expect to get (service vise) from netatmo if you buy one of their premium devices: Nothing ;) Its now more than two weeks ago and i did not receive a single response. I know that we live in demanding times and of course fully understand that things take a...
by Ck1
15 May 2020, 09:08
Forum: General questions
Topic: Bricked my Welcome? HID Device via usb?
Replies: 4
Views: 138

Re: Bricked my Welcome? HID Device via usb?

Hi, already contacted the support a few days ago but they seem to be quite busy at the moment. I was hoping that some netatmo devs are reading here :D The chipset itself seems to provide some kind of DFU mode which should make it impossible to actually brick these devices. However in such case you a...
by Ck1
12 May 2020, 20:42
Forum: General questions
Topic: Bricked my Welcome? HID Device via usb?
Replies: 4
Views: 138

Bricked my Welcome? HID Device via usb?

Dear Forum, hope someone can help me with this one. Today i had to interrupt power to my welcome camera and now it is not connecting/responding anymore. The following happens after plugging the (original) usb power supply in: - Green LED goes on for about 15 seconds - green LED flashes once - stays ...
by Ck1
02 Feb 2020, 12:09
Forum: Netatmo API
Topic: Webhook: topology_changed every 10 minutes
Replies: 2
Views: 409

Webhook: topology_changed every 10 minutes

Hi Netatmo Devs, i'm currentry experimenting with the webhooks and wondering why i am receiving an "topology_changed" event every 10 minutes. The message looks like this: {"headers":{"Accept":"*/*","Connection":"Keep-Alive","Content-Length":"202","Content-Type":"application/json","User-Agent":"Netat...
by Ck1
19 Jan 2017, 20:44
Forum: General questions
Topic: Push notifications not working at all
Replies: 31
Views: 1490

Push notifications not working at all

Hi all! I have just installed my new presence but i do not receive any push notifications. The events show up in my timeline, surveillance is enabled as well as notifications but i do not receive any push notifications. What i did so far: - rebooted iphone - reinstalled app - tried a diffetent phone...

Go to advanced search