Search found 5 matches

by jdesm
06 Feb 2020, 06:51
Forum: General questions
Topic: Welcome keeps disconnecting
Replies: 14
Views: 2302

Re: Welcome keeps disconnecting

Reviving an old post, but I just started having that issue after upgrading my wifi to a mesh system (Netgear Orbi wifi 6). This never happened on my old Apple Airport stations. Does the camera somehow have issues with mesh routers? If anything, wifi is a lot stronger than it was before where the cam...
by jdesm
05 Apr 2017, 19:49
Forum: General questions
Topic: outdoor module battery consumption went crazy
Replies: 213
Views: 99202

Re: outdoor module battery consumption went crazy

Contacted Netatmo and they are kindly repairing my module... I'll keep you posted!
by jdesm
13 Mar 2017, 14:10
Forum: General questions
Topic: outdoor module battery consumption went crazy
Replies: 213
Views: 99202

Re: outdoor module battery consumption went crazy

Hi am also having the same issue after the original batteries run out (they lasted me 1 year and half) i replaced with new ones - after 2 weeks they were 0 - then new ones same story Am now on 4th pair and again is half way thru - this cant be normal - i contacted the support they said send back un...
by jdesm
03 Mar 2017, 19:27
Forum: General questions
Topic: outdoor module battery consumption went crazy
Replies: 213
Views: 99202

Re: outdoor module battery consumption went crazy

Thanks! The same problem's been driving me crazy for the past year, wonder if something can be done for my station too. Glad I found this post (and in a way, reassured that I'm not alone with the issue!)

Just made similar request to support.

Go to advanced search