Search found 9 matches

by truls
07 Aug 2020, 21:51
Forum: Netatmo API
Topic: Register Netatmo devices in custom applications
Replies: 2
Views: 3883

Re: Register Netatmo devices in custom applications

Hi,

I am not an expert on Netatmo, but with the weather stations when you install a module in the Netatmos phone app, it will automatically after 10 minutes or so turn up in the api. So there is no need for installing cameras etc via the api.

/Truls
by truls
29 Jul 2020, 23:59
Forum: Netatmo API
Topic: Why so difficult?
Replies: 1
Views: 2674

Re: Why so difficult?

I get status 400, error: invalid_grant. What is wrong here: var http = new XMLHttpRequest(); var url = 'https://api.netatmo.com/oauth2/token'; var params = 'grant_type=password&client_id=XXXXX&client_secret=XXXXX&scope=read_station&username=XXXXX.XXXXXX@gmail.com&password=XXXXXX'; http.open('POST', ...
by truls
29 Jul 2020, 21:41
Forum: Netatmo API
Topic: Why so difficult?
Replies: 1
Views: 2674

Why so difficult?

Hi, I just want to put the data from my weather stations on my web page, and only the outdoor data. That is the same as Netatmo put on the maps. So why this high security with password, clientid and client secret? It is just making it more difficult for everybody. I am not interested in video or the...
by truls
25 Apr 2017, 17:36
Forum: General questions
Topic: FAQ: All you need to know about firmware upgrades
Replies: 799
Views: 221456

Re: FAQ: All you need to know about firmware upgrades

Hello, @fiskapa: as always, the new firmware is deployed progressively. It shall be automatically installed to your Station in the next few days :-) Thank you for your patience. I wonder how long "the next few days" are. Ten days. Still waiting. Still problem with some of the outdoor stations as co...
by truls
24 Apr 2017, 22:46
Forum: General questions
Topic: FAQ: All you need to know about firmware upgrades
Replies: 799
Views: 221456

Re: FAQ: All you need to know about firmware upgrades

Hello, @fiskapa: as always, the new firmware is deployed progressively. It shall be automatically installed to your Station in the next few days :-) Thank you for your patience. I wonder how long "the next few days" are. Ten days. Still waiting. Still problem with some of the outdoor stations as co...
by truls
10 Apr 2017, 23:25
Forum: General questions
Topic: weather station issues
Replies: 4
Views: 4293

Re: weather station issues

I believe it is a lie, to say it is a very few modules as having battery problems. I gave up more than a year ago, since I didn't get a follow up reply from Netatmo. I have four stations and two has problem. I have opted to not buy the anemometer and the rain gauge because of this. Nor do I recommen...
by truls
10 Apr 2017, 22:42
Forum: General questions
Topic: outdoor module battery consumption went crazy
Replies: 213
Views: 103157

Re: outdoor module battery consumption went crazy

I think this is now a widespread issue - i always check their neatmo map and in the past few weeks loads of stations went offline - i can imagine battery drained ...shame but it seems its the end of it if anyone can suggest similar products - but different supplier There are number of them: Oregon ...
by truls
09 Apr 2017, 20:57
Forum: Setting up my Weather Station
Topic: Problem Outside Modul
Replies: 13
Views: 3002

Re: Problem Outside Modul

Hi, I have some outdoor modules that never seem to need to change batteries, some after just a month or so. My oldest station needed new batteries recently, after two or three years. I put in expensive Lithium batteries and I got the same problem as you describe. I first thought there been some mois...
by truls
09 Apr 2017, 20:55
Forum: Setting up my Weather Station
Topic: Outdoor module not working after battery change
Replies: 2
Views: 724

Re: Outdoor module not working after battery change

Hi, I have some outdoor modules that never seem to need to change batteries, some after just a month or so. My oldest station needed new batteries recently, after two or three years. I put in expensive Lithium batteries and I got the same problem as you describe. I first thought there been some mois...

Go to advanced search