Search found 42 matches

by HurdyGurdy
09 Jun 2019, 15:19
Forum: General questions
Topic: Valves reports bad battery while its totally full
Replies: 30
Views: 3402

Re: Valves reports bad battery while its totally full

I have the same issue. Unfortunately the valves report without warning "empty batteries" which causes the heater to run at 100%. This behaviour waste a lot of energy. However a reset helps to stop the empty batterie of beeing empty. Thank you Netatmo... Thanks - i know this was posted long time ago...
by HurdyGurdy
09 Jun 2019, 15:15
Forum: General questions
Topic: Compatibility of rechargable batteries
Replies: 6
Views: 628

Re: Compatibility of rechargable batteries

Trust me , even without using rechargeable batteries, battery life is abysmal. Valves report empty battery when voltage drops below 1.45v on a standard 1.5v AA, even after applying the alleged strip sent out to fix this
by HurdyGurdy
13 Mar 2019, 00:11
Forum: General questions
Topic: SD Card stuck -- moved too far inside post reinsert
Replies: 2
Views: 316

SD Card stuck -- moved too far inside post reinsert

Had the dreaded SD CARD defective message so decided to remove SD card to give it a clean. When i reinserted it, the card did not lock in place but completely moved into the inside of the slot. Impossible to get out now as it moved too deep inside. How can netatmo build a camera where that is even p...
by HurdyGurdy
18 Nov 2018, 15:31
Forum: General questions
Topic: Valves reports bad battery while its totally full
Replies: 30
Views: 3402

Re: Valves reports bad battery while its totally full

Tommaso Florino wrote: to all with same problem: contact the Netatmo Support

have done so - more than a week ago, total silence from the support team. Netatmo - is anyone even checking your inbox ???? (ticket GB - Ticket 11007)
by HurdyGurdy
11 Nov 2018, 15:39
Forum: General questions
Topic: Valves reports bad battery while its totally full
Replies: 30
Views: 3402

Re: Valves reports bad battery while its totally full

Same here - warning from all valves over last few months ; when testing batteries they test at 1.42-1.47v which is pretty much full for a AA.

Case opened , let's see what they say
by HurdyGurdy
25 Mar 2018, 17:16
Forum: General questions
Topic: Presence disconnects and reconnects continuously
Replies: 94
Views: 6542

Re: Presence disconnects and reconnects continuously

I know it must be frustrating having your camera drop out, but out of everyone having this issue, how many of you are using your ISP supplied router? Dare I say the ones supplied are mass produced and of a poor quality as most of the time they're given out for free. Sorry - top of the range Draytek...
by HurdyGurdy
25 Mar 2018, 17:12
Forum: General questions
Topic: FTP upload does not work without internet access
Replies: 13
Views: 3429

Re: FTP upload does not work without internet access

Netatmo folks staying suspiciously quiet on this one indicating it might definitely be the case. Going to try later today and just test it in absence ( because i have dual pathneed to avoid failover to kick in on the network so takes some prep) Doesn't the camera use a VPN connection to the Netatmo...
by HurdyGurdy
25 Mar 2018, 17:07
Forum: General questions
Topic: Valves Wont Calibrate
Replies: 10
Views: 897

Re: Valves Wont Calibrate

I have experienced the same problem on quite a few valves. On a couple of valves I was getting failed calibrations and loss of signal daily. What fixed it for me is replacing the batteries with brand new ones. Same here , kept the removed batteries for the closer ones and they seem to be happy with...
by HurdyGurdy
11 Mar 2018, 17:03
Forum: General questions
Topic: FTP upload does not work without internet access
Replies: 13
Views: 3429

Re: FTP upload does not work without internet access

Netatmo folks staying suspiciously quiet on this one indicating it might definitely be the case. Going to try later today and just test it in absence ( because i have dual pathneed to avoid failover to kick in on the network so takes some prep)
by HurdyGurdy
03 Mar 2018, 23:51
Forum: General questions
Topic: Presence disconnects and reconnects continuously
Replies: 94
Views: 6542

Re: Presence disconnects and reconnects continuously

Joining the club - presence was rock solid for a month and with the cold snap it is losing connectivity repeatedly. I have a wifi extension point directly next to the camera and records full bars. Started happening roughly a week ago. Our diagnostic suggest that your extenders are using the same Wi...

Go to advanced search