Search found 16 matches

by IanvanEde
21 Jun 2019, 11:00
Forum: General questions
Topic: Battery Life of Outdoor Module
Replies: 9
Views: 12680

Re: Battery Life of Outdoor Module

Changed the batteries on april 28th, and now low again and not working
by IanvanEde
09 Feb 2019, 14:44
Forum: General questions
Topic: Video playback more unstable than before?
Replies: 10
Views: 1386

Re: Video playback more unstable than before?

Why still a 10sec live delay???
by IanvanEde
09 Feb 2019, 14:42
Forum: General questions
Topic: Backup to FTP server
Replies: 1
Views: 401

Re: Backup to FTP server

Hard reset worked
by IanvanEde
06 Feb 2019, 15:23
Forum: General questions
Topic: Backup to FTP server
Replies: 1
Views: 401

Backup to FTP server

Hi

Recently the outdoor camera stopped making backups to my ftp server.
When i configure the ftp connection, it does make a empty map and confirms the connection, but then nothing happens when recording something???
by IanvanEde
10 Dec 2018, 16:14
Forum: General questions
Topic: Any new patches planed for Presence or did development stop?
Replies: 8
Views: 1503

Re: Any new patches planed for Presence or did development s

Hello all, Our team keeps working on improving all of our products. We changed the name to Smart Outdoor Camera in the Forum just as we did on the Netatmo website. But the product stays the same and new updates will come soon. Thank you for your patience and the interest in our products. Can you te...
by IanvanEde
10 Dec 2018, 15:10
Forum: General questions
Topic: How to do Firmware Updates by yourself
Replies: 16
Views: 3449

Re: How to do Firmware Updates by yourself

Please update

70:ee:50:1c:88:ac
by IanvanEde
02 Oct 2018, 12:30
Forum: General questions
Topic: Setup problem for new Presence cameras
Replies: 11
Views: 1267

Re: Setup problem for new Presence cameras

Please fix the 7sec delay, on live feed & recorded feeds. At this moment, if someone enters garden, it takes 7sec before the app says so
by IanvanEde
28 Aug 2018, 09:25
Forum: General questions
Topic: Presence disconnects and reconnects continuously
Replies: 94
Views: 7792

Re: Presence disconnects and reconnects continuously

Same here V135 also a 7sec delay on live feed, irritating me
by IanvanEde
15 Aug 2018, 11:32
Forum: General questions
Topic: Broken playback?
Replies: 5
Views: 679

Re: Broken playback?

What’s up with the 7sec delay viewing Live? Did that a year ago but after latest update it was exactly live, and now it ain’t anymore

Annoying

Go to advanced search