Search found 19 matches

by badboyandy
25 Oct 2019, 00:13
Forum: General questions
Topic: media not supported Prescence
Replies: 1
Views: 276

media not supported Prescence

The media could not be loaded either because the server or network failed or format is not supported
This is the message I get and can't load anything on safari with the latest version any ideas please
P.s I have tried chrome and it seems to work ok but I need on safari thanks.
by badboyandy
19 Jun 2018, 12:10
Forum: General questions
Topic: notifications
Replies: 1
Views: 345

notifications

Since yesterday the notifications have stopped on my camera so I turned off and back on but is still doing the same
any suggestions or is this happening to others as well?
by badboyandy
07 Jun 2018, 10:28
Forum: General questions
Topic: video playback?
Replies: 3
Views: 469

Re: video playback?

I have tried this and now its doing it on all my cameras even the ones that are not linked to my main account
by badboyandy
07 Jun 2018, 10:21
Forum: General questions
Topic: video playback?
Replies: 3
Views: 469

video playback?

Has anyone else got the same problem all of my videos seem to be blank in parts I have also checked other users cameras that I have access to and they are the same is this everyone or just me p.s I have loved in from other devices and still shows the same thanks for replies
by badboyandy
09 Mar 2018, 20:15
Forum: General questions
Topic: FTP upload does not work without internet access
Replies: 13
Views: 4359

Re: FTP upload does not work without internet access

I would also like to know about this as I know my server is fine and if you look at other posts it is pointing towards bad server Netatmo end causing problems
by badboyandy
09 Mar 2018, 20:13
Forum: General questions
Topic: camera picture won't playback correct
Replies: 5
Views: 553

Re: camera picture won't playback correct

This is my 3rd card at my expense and I know this is one of the best you can buy to do with speed and reliability also took card out and reinserted and still the same but thanks for your reply. 32GB of data storage • Class 10 technology • Ultra-high speed class 3 (U3) with read speeds of up to 90Mb/...
by badboyandy
05 Mar 2018, 17:10
Forum: General questions
Topic: Presence disconnects and reconnects continuously
Replies: 94
Views: 9501

Re: Presence disconnects and reconnects continuously

I'm sure its the servers that are at fault
by badboyandy
05 Mar 2018, 11:58
Forum: General questions
Topic: Presence disconnects and reconnects continuously
Replies: 94
Views: 9501

Re: Presence disconnects and reconnects continuously

same problem keeps disconnecting and not able to play back video correct I think its the Netatmo servers thats at fault
by badboyandy
05 Mar 2018, 11:56
Forum: General questions
Topic: camera picture won't playback correct
Replies: 5
Views: 553

Re: camera picture won't playback correct

still not heard from Netatmo come on sort this out please

also keep getting gateway 504 error which is your end?
by badboyandy
05 Mar 2018, 11:54
Forum: General questions
Topic: Playback from recorded videos doesn't work
Replies: 7
Views: 596

Re: Playback from recorded videos doesn't work

This is a nightmare mine has not worked for weeks correct I have installed new internet bought new cameras and have setup a monitoring system which tells me my connection is fine and the engineer reporting back to me has advised it is Netatmo server that is causing the issue I asked for a reply 2 we...

Go to advanced search