Search found 6 matches

by ctm
15 Nov 2018, 22:38
Forum: General questions
Topic: Relay periodic disconnect from WiFi
Replies: 15
Views: 772

Re: Relay periodic disconnect from WiFi

Now it’s broken again, clearly a server issue!
by ctm
15 Nov 2018, 22:07
Forum: General questions
Topic: Relay periodic disconnect from WiFi
Replies: 15
Views: 772

Re: Relay periodic disconnect from WiFi

Suddenly it works-thank you!
by ctm
15 Nov 2018, 21:50
Forum: General questions
Topic: Relay periodic disconnect from WiFi
Replies: 15
Views: 772

Re: Relay periodic disconnect from WiFi

Me too can’t reach my thermostat although weather station fine.
by ctm
30 Mar 2018, 16:39
Forum: General questions
Topic: False low battery reporting - recent problem
Replies: 4
Views: 264

Re: False low battery reporting - recent problem

Thank you - glad it has already been patched!
by ctm
29 Mar 2018, 21:51
Forum: General questions
Topic: False low battery reporting - recent problem
Replies: 4
Views: 264

Re: False low battery reporting - recent problem

The old batteries were Netatmo supplied just over 1 month in the unit and showing full on the software indicators so the initial message was surprising. Changed for brand new AAA Duracell Alkaline Industrial and still receiving the low battery message. So thank you for the suggestion but I don’t thi...
by ctm
29 Mar 2018, 08:48
Forum: General questions
Topic: False low battery reporting - recent problem
Replies: 4
Views: 264

False low battery reporting - recent problem

Since the update of my relay firmware to v174 and thermostat firmware to v65 I have started getting low battery / change battery warnings. The batteries were fine but I still changed them to a brand new set, but am still getting messages. Please advise how to solve, I have already tried a system res...

Go to advanced search