Search found 5 matches

by emel
24 Nov 2018, 01:36
Forum: General questions
Topic: Welcome Camera is only showing black screen
Replies: 28
Views: 1714

Re: Welcome Camera is only showing black screen

I have a Welcome doing the same black screen thing too. I have power cycled it, and reset my router but to no avail. I also have two Presences which are acting weird, they say they are not connected, but seem to be half working and at least uploading videos to dropbox. This all started very recentl...
by emel
21 Nov 2018, 05:11
Forum: General questions
Topic: Welcome Camera is only showing black screen
Replies: 28
Views: 1714

Re: Welcome Camera is only showing black screen

I have a Welcome doing the same black screen thing too. I have power cycled it, and reset my router but to no avail. I also have two Presences which are acting weird, they say they are not connected, but seem to be half working and at least uploading videos to dropbox. This all started very recently.
by emel
05 Aug 2018, 21:35
Forum: General questions
Topic: Strange issue with v199 firmware?
Replies: 6
Views: 905

Re: Strange issue with v199 firmware?

Hello, I wanted to return to this subject, as the issue has occurred again! This time, I was more thorough in identifying the cause and the fix. So, this issue is caused when I am way from my home for a period of time of several days. I've had this issue 3 times now, and in all cases, I was away on ...
by emel
03 Apr 2018, 22:07
Forum: General questions
Topic: Strange issue with v199 firmware?
Replies: 6
Views: 905

Re: Strange issue with v199 firmware?

Thanks for the replies. The issue has now resolved itself, I don't want to jump to conclusions and say I know how I did it, but I can describe the timeline of events.. Initially, when I noticed I was having this issue, I rebooted the device, and also did what bzn suggested - I switched "This is me" ...
by emel
01 Apr 2018, 09:01
Forum: General questions
Topic: Strange issue with v199 firmware?
Replies: 6
Views: 905

Strange issue with v199 firmware?

Hello, I have had a Welcome (as well as two Presence's) for over a year now. I think it's a great device. However, after the latest firmware upgrade (v199), I've noticed it's behaving differently which I'm finding to be very detrimental to my usage of it. I'm wondering if anyone else has noticed thi...

Go to advanced search