Search found 14 matches

by Stefan83
25 Sep 2019, 13:06
Forum: General questions
Topic: "Improve detection" working?
Replies: 2
Views: 343

"Improve detection" working?

Hi, during windy weather condition the cover of my garden furniture is detected as person 20-25 times a day. I'm using the "Improve detection" and select "None of them" (What is this?). But it doesn't have any effect and the exact-same false detection happens again and again. Is this feature working...
by Stefan83
27 Aug 2019, 18:00
Forum: General questions
Topic: Live streaming isn’t working anymore
Replies: 3
Views: 386

Re: Live streaming isn’t working anymore

Now it’s working again.
Strange, I didn’t change anything in the configuration.
by Stefan83
18 Aug 2019, 10:54
Forum: General questions
Topic: Live streaming isn’t working anymore
Replies: 3
Views: 386

Re: Live streaming isn’t working anymore

Update: It‘s working, when my phone is connected to the local WiFi.
The issue occurs, when connected to an outside internet connection (like other WiFi or mobile internet)
by Stefan83
16 Aug 2019, 22:53
Forum: General questions
Topic: Live streaming isn’t working anymore
Replies: 3
Views: 386

Live streaming isn’t working anymore

Hi,
since today both presence cameras doesn’t show live streaming anymore. When I try to start, the loading ring never stops.
The issue occurs in the Netatmo Security App (iOS) and HomeKit.

Recorded videos are working well.

Any suggestions?
Thanks
s
by Stefan83
16 May 2019, 08:19
Forum: General questions
Topic: Live Streaming Issues
Replies: 5
Views: 788

Re: Live Streaming Issues

Thanks for quick response - after the update it works! Great proactive support 👍😊
by Stefan83
15 May 2019, 14:08
Forum: General questions
Topic: Firmware 153
Replies: 14
Views: 2156

Re: Firmware 153

same here. I have two cameras.
one was updated to 153 last week
the second one is still on 135.

What is the deployment plan? Is it possible to force the update?

Update: after the support contacted me proactively, the camera is updated 👍
by Stefan83
15 May 2019, 14:03
Forum: General questions
Topic: Live Streaming Issues
Replies: 5
Views: 788

Re: Live Streaming Issues

same issue for my camera with firmware 135 - no live-video possible with Security-App, MyNetatmo-Website, Homekit.

my second camera with 153 works well
by Stefan83
23 Apr 2019, 15:07
Forum: General questions
Topic: Video playback more unstable than before?
Replies: 10
Views: 1181

Re: Video playback more unstable than before?

Hi Netatmo Team,
2 months later - any news?

On my iOS device, I can’t watch most of the videos. After the loading circle, the screen turns black and the counter is going backwards (??)) - but I can hear the sound.

Please fix the playback issues!

Thanks

Go to advanced search