Search found 5 matches

by mele
21 Nov 2018, 18:40
Forum: Setting up my Weather Station
Topic: wind guage install problem
Replies: 14
Views: 1364

Re: wind guage install problem

Sorry for my confusing information, but I did not read your last posts. The serial number for my Wind Gauge is IO32072.
By the way I reiceived the information today. If the updating process takes 48 hours, I will see in two days if it works.
by mele
21 Nov 2018, 17:57
Forum: Setting up my Weather Station
Topic: wind guage install problem
Replies: 14
Views: 1364

Re: wind guage install problem

I got from Netatmo the information that the firmware has to be updated Base Station 137, Wind Gauge 19. The update could take up to 48 hours. Hope that helps.
by mele
20 Nov 2018, 19:14
Forum: Setting up my Weather Station
Topic: wind guage install problem
Replies: 14
Views: 1364

Re: wind guage install problem

The replacement of the base station did not solve the problem. Frustrating situation. No idea what to do next.
by mele
18 Nov 2018, 17:53
Forum: Setting up my Weather Station
Topic: wind guage install problem
Replies: 14
Views: 1364

Re: wind guage install problem

I bought my station in November. It will take a few days to get the new module. I will let you know if the replacement will solve the problem.
by mele
18 Nov 2018, 16:51
Forum: Setting up my Weather Station
Topic: wind guage install problem
Replies: 14
Views: 1364

Re: wind guage install problem

I have exactly the same problem. Two different wind gauges pair to the base station but do not show any values in the UI. I am no replacing the base station. I hope that this would solve the problem.

Go to advanced search