Search found 35 matches

by cesco
13 Nov 2019, 08:00
Forum: General questions
Topic: Wrong translation on web page (italian)
Replies: 2
Views: 68

Re: Wrong translation on web page (italian)

Thank you for sorting this out, now everything is back to normal
by cesco
11 Nov 2019, 08:48
Forum: General questions
Topic: Wrong translation on web page (italian)
Replies: 2
Views: 68

Wrong translation on web page (italian)

Hello, I'm here to point out a small glitch happening on the web page. It started a few days ago. It looks like some variables don't have the correct translation in them, so the web page displays the variable tag and not the real content. My interface is in italian, maybe it's a glitch present only ...
by cesco
07 May 2019, 12:17
Forum: General questions
Topic: Here we go again !!! No server response ...
Replies: 68
Views: 4626

Re: Here we go again !!! No server response ...

According the Netatmo login page in my webbrowser, I don't have a weather station anymore, inviting me to install a new one.. Same here now. Sometime it just shows me old data (not updated at the current time) and other times it doesn't see any station connected. I think we must be patient for some...
by cesco
07 May 2019, 11:48
Forum: General questions
Topic: Here we go again !!! No server response ...
Replies: 68
Views: 4626

Re: Here we go again !!! No server response ...

Hello, We are doing our best to bring the situation back to normal. At any time, you can check the server status on our helpcenter http://helpcenter.netatmo.com via the system status button. Thank you for your patience, have a nice day. Thank you Chiara, I didn't know about that STATUS page Nine ho...
by cesco
07 May 2019, 11:45
Forum: General questions
Topic: Here we go again !!! No server response ...
Replies: 68
Views: 4626

Re: Here we go again !!! No server response ...

Chiara_Netatmo wrote:
07 May 2019, 11:44
Hello,

We are doing our best to bring the situation back to normal.
At any time, you can check the server status on our helpcenter http://helpcenter.netatmo.com via the system status button.
Thank you for your patience, have a nice day.
Thank you Chiara, I didn't know about that STATUS page
by cesco
07 May 2019, 11:20
Forum: General questions
Topic: Here we go again !!! No server response ...
Replies: 68
Views: 4626

Re: Here we go again !!! No server response ...

Finally...after almost 12 hours of no data...I'm only now getting a notice that the servers are undergoing maintenance. That's on my iOS devices. On the website am getting a pop-up telling me to download the setup wizard for Mac. Thank god I've been a Netatmo user for years and thus know enough not...
by cesco
07 May 2019, 10:35
Forum: General questions
Topic: Here we go again !!! No server response ...
Replies: 68
Views: 4626

Re: Here we go again !!! No server response ...

Web data is slowly populating (from 0:20 got to 6:00 AM) but Weather Station app on smartphone still reports main module disconnected
by cesco
07 May 2019, 08:47
Forum: General questions
Topic: Removing thermostat from wall
Replies: 2
Views: 429

Re: Removing thermostat from wall

Hello Electricpomme. The first time I had to change the batteries I was so scared that I asked the support how to do it without risking to damage the thermostat. They sent me a cut from a video showing that you have just to pull gently till it detaches, nothing more. I know it can be scary but it's ...
by cesco
07 May 2019, 08:41
Forum: General questions
Topic: Here we go again !!! No server response ...
Replies: 68
Views: 4626

Re: Here we go again !!! No server response ...

Yeah, same here, Italy too. Outage of data since around 0:20 CET
by cesco
13 Dec 2018, 08:31
Forum: General questions
Topic: Auto-adapt resetting to 30 minutes
Replies: 16
Views: 773

Re: Auto-adapt resetting to 30 minutes

Hello Vojta66, have a look at this thread. The solution is not to stay connected for long periods of time to the thermostat webpage/app: https://forum.netatmo.com/viewtopic.php?f=20&t=13277 It could be your case too. I know it sounds weird but for me it worked. I believe the devs fill find a solutio...

Go to advanced search