Search found 9 matches

by Simon_the_Fin
22 Oct 2019, 11:27
Forum: General questions
Topic: New Beta Test Program - Weather [STILL OPEN]
Replies: 19
Views: 5134

Re: New Beta Test Program - Weather [STILL OPEN]

Just signed. Waiting for the HomeKit integration like Christmas.
by Simon_the_Fin
30 May 2019, 05:28
Forum: Netatmo API
Topic: *FORUM* "You exceeded the maximum allowed number of login attempts."
Replies: 0
Views: 983

*FORUM* "You exceeded the maximum allowed number of login attempts."

"You exceeded the maximum allowed number of login attempts. In addition to your username and password you now also have to solve the CAPTCHA below." This comes up pretty often when I login in to this forum. Didn't find a forum specific section, so I posted this here. You guys should look for someth...
by Simon_the_Fin
21 May 2019, 10:04
Forum: My Weather Station data
Topic: Server problems once again
Replies: 30
Views: 5394

Re: Server problems once again

It seems that the base station had crashed. The app did not indicate yesterday evevning that the connection was lost. Today in the morning the app finally said that connection was lost to the unit and the unit wasn't responding to 'measurement on demand'. Took the power adapter of the wall and reins...
by Simon_the_Fin
20 May 2019, 22:29
Forum: My Weather Station data
Topic: Server problems once again
Replies: 30
Views: 5394

Re: Server problems once again

Again? Last update 1 hour ago.
by Simon_the_Fin
21 Apr 2019, 08:14
Forum: General questions
Topic: Valves not closed
Replies: 33
Views: 2631

Re: Valves not closed

Found the cause of the problem: someone has bumbed the valve and slighty set it an angle. Slightly broke the adapter but not enough to brake it completely. Now the valve sits straight. Phew.
by Simon_the_Fin
20 Apr 2019, 13:06
Forum: General questions
Topic: Valves not closed
Replies: 33
Views: 2631

Re: Valves not closed

Having the same issue in one the valves. It seems that it has to do with the Open Window detection or the firmware because I just found out the issue after the update and trying the OW detection. I was planning to do a maintenance in the summer with WD-40 and with some other tips gathered from here ...
by Simon_the_Fin
20 Apr 2019, 09:07
Forum: General questions
Topic: Open Window detection
Replies: 82
Views: 8731

Re: Open Window detection

From what I can remember from last night is that after calibrating the valve the valve opened a little bit, still not showing any heating in the graph. Temperature was set to 20°C and the room temperature was 22°C.
by Simon_the_Fin
20 Apr 2019, 09:04
Forum: General questions
Topic: Open Window detection
Replies: 82
Views: 8731

Re: Open Window detection

Don't know if it's Open Window detection or the FW79 or problem with the valve, but one of the valves "leaked" and did not show any activity on the graph. I had opted in the beta but with this problem I disabled the OW. Last night I set the valve to frost guard, default time for that is set to 10 mi...
by Simon_the_Fin
20 Jan 2019, 18:58
Forum: Feature requests
Topic: Feature request: Implement IEEE 802.11v/k for WiFi Mesh
Replies: 17
Views: 2881

Re: Feature request: Implement IEEE 802.11v/k for WiFi Mesh

+1. "Rebooting" Presence means that I need to cut power from the fuse board, but luckily I have the WiFi router on a different fuse, so I can start the WiFi router first and then the Presence.

Go to advanced search