Search found 13 matches

by Teddles
27 May 2019, 10:29
Forum: General questions
Topic: System down again?
Replies: 0
Views: 415

System down again?

Phone app and web browser both borked atm ... anybody else?

OK, status on the help centre page is RED ... servers down :(
by Teddles
20 May 2019, 09:54
Forum: General questions
Topic: Weathermap not showing other stations
Replies: 4
Views: 391

Re: Weathermap not showing other stations

Up and running again for me here in Australia
by Teddles
20 May 2019, 02:22
Forum: General questions
Topic: Weathermap not showing other stations
Replies: 4
Views: 391

Weathermap not showing other stations

The weathermap has stopped displaying other weather stations except for my preselected favourites. Any advice on why this has occurred?

Ok, now not showing data from my favourite stations either. Weathermap appears to be down (for me at least).
by Teddles
07 May 2019, 13:16
Forum: General questions
Topic: Here we go again !!! No server response ...
Replies: 68
Views: 4447

Re: Here we go again !!! No server response ...

Same here now. Sometime it just shows me old data (not updated at the current time) and other times it doesn't see any station connected. I think we must be patient for some more time Will sort itself out when you're brought back online. My station is now working normally with no need to reboot/rec...
by Teddles
07 May 2019, 11:50
Forum: General questions
Topic: Here we go again !!! No server response ...
Replies: 68
Views: 4447

Re: Here we go again !!! No server response ...

cesco wrote:
07 May 2019, 11:45

Thank you Chiara, I didn't know about that STATUS page
Just been added I think
by Teddles
07 May 2019, 11:33
Forum: General questions
Topic: Here we go again !!! No server response ...
Replies: 68
Views: 4447

Re: Here we go again !!! No server response ...

cesco wrote:
07 May 2019, 11:20

It's correct to inform the user ASAP when there's a problem server side
To not have done that is totally unprofessional
by Teddles
07 May 2019, 09:56
Forum: General questions
Topic: Here we go again !!! No server response ...
Replies: 68
Views: 4447

Re: Here we go again !!! No server response ...

Brieuc_Netatmo wrote:
07 May 2019, 09:44
Thank you for your understanding and your patience.
Don't thank me because I don't understand why it's taken 10 hrs for the problem to be acknowledged. Also, lost patience long ago!
by Teddles
07 May 2019, 09:37
Forum: General questions
Topic: Here we go again !!! No server response ...
Replies: 68
Views: 4447

Re: Here we go again !!! No server response ...

I'm noticing that the data charts on my Netatmo web portal are slowly being populated. Charts have added about 2 hrs of data since the system first went down 9 hrs ago. Main weather module is still disconnected though.
by Teddles
07 May 2019, 09:09
Forum: My Weather Station data
Topic: Server problems once again
Replies: 30
Views: 5181

Re: Server problems once again

sandortom wrote:
07 May 2019, 08:58
No readings today from 12:30am (GMT+1)...seems server problem again...

Web shows all connection as OK...

Anyone else?
https://forum.netatmo.com/viewtopic.php?f=10&t=16216
by Teddles
07 May 2019, 08:54
Forum: My Weather Station data
Topic: No reading - all works fine
Replies: 7
Views: 682

Re: No reading - all works fine

Server/s apparently down. Active thread on this here:

https://forum.netatmo.com/viewtopic.php?f=10&t=16216

Go to advanced search