Search found 5 matches

by JuanMaddox
07 Sep 2020, 07:52
Forum: General questions
Topic: Welcome Tags - pair to a different Welcome camera?
Replies: 2
Views: 1408

Welcome Tags - pair to a different Welcome camera?

I have a Welcome Tag that was paired to one Welcome Camera, and I am trying to pair it to a different Welcome Camera. It's not working for me. I can only re-pair the tag to the original camera. It will not pair to the new camera. (I want to put the tag on my mailbox, and the reception was never quit...
by JuanMaddox
03 Sep 2020, 09:49
Forum: General questions
Topic: Connection Problem Log File??
Replies: 0
Views: 4996

Connection Problem Log File??

Hi, is it possible to see Welcome Camera Log Files? My Problem is that one of my Welcome Cameras always looses Wireless Network Connection. If I Restart the Cam everything omegle xender seems to be fine again butnafter a few hours, days it looses connection again. If this is some sort of Wireless Pr...
by JuanMaddox
16 Jul 2020, 09:20
Forum: General questions
Topic: Unable to connect Welcome - iOS app asking for HomeKit Code?
Replies: 1
Views: 2178

Unable to connect Welcome - iOS app asking for HomeKit Code?

My Welcome camera was Disconnecting - Connecting several times a day so I have decided to reset it set it as new from scretch using iOS Security app. After removing camera and attempt to set it as a new, the app is asking for some HomeKit Setup Code which I do not have and do not know where to find ...
by JuanMaddox
11 Jul 2020, 14:02
Forum: General questions
Topic: NAS FTP over night shut down?
Replies: 0
Views: 2935

NAS FTP over night shut down?

Hello your knowledgeable ... I have a NAS on my Netatmo cameras via FTP take the videos. I would like to go down the NAS for power saving reasons overnight. How do I make it that the cameras in the morning then over-load the videos stored on the SD Card on the NAS over FTP? Or is there another cleve...
by JuanMaddox
12 Mar 2020, 10:35
Forum: General questions
Topic: Camera connected but no stream ?
Replies: 0
Views: 357

Camera connected but no stream ?

My welcome camera worked normally till the last day. Now my camera is connected, I canmodify all the parameters but I can’t see the stream. Also tried to reconnect to the internet, restart the camera and reset but nothing works. Thoughts??

Go to advanced search