Search found 5 matches

by OmtatenTrams
05 Jun 2020, 15:22
Forum: General questions
Topic: "Video Unavailable. The camera is disconnected"
Replies: 22
Views: 18913

Re: "Video Unavailable. The camera is disconnected"

larry38 wrote:
27 May 2020, 18:22
No problem with the previous version. Issue still present.
I haven't gotten anywhere with Netatmo Technical Support. My camera continues to turn off during the day.

Any success on your end?
by OmtatenTrams
30 May 2020, 22:29
Forum: General questions
Topic: Configure HomeKit Secure on Smart Outdoor camera
Replies: 3
Views: 399

Re: Configure HomeKit Secure on Smart Outdoor camera

Same here, also on firmware 184 I believe HomeKit Secure Video support is only for the Smart INDOOR camera at this time and will be coming to the Smart Outdoor Camera soon. BTW, has anyone noticed their camera being nonresponsive/unusable between certain hours of the day? ( See my post https://forum...
by OmtatenTrams
28 May 2020, 07:20
Forum: General questions
Topic: Presence firmware 179
Replies: 9
Views: 1183

Re: Presence firmware 179

I see that last night it attempted to update 4 times and on it finally succeeded in updating to 184 - Yay! Congrats on getting the update! Have you have had any issues after updating to 184 where the device shuts off and is unusable for over half of the day? (See my post on another thread https://f...
by OmtatenTrams
27 May 2020, 16:05
Forum: General questions
Topic: "Video Unavailable. The camera is disconnected"
Replies: 22
Views: 18913

Re: "Video Unavailable. The camera is disconnected"

Did you have the same problems with an earlier firmware? Have you been able to fix the issue?
by OmtatenTrams
27 May 2020, 07:01
Forum: General questions
Topic: "Video Unavailable. The camera is disconnected"
Replies: 22
Views: 18913

Re: "Video Unavailable. The camera is disconnected"

Anyone on Firmware 184? I bought this camera last weekend and then exchanged it for another unit. The camera/light completely shuts off and unusable between ~6am PST and ~8pm PST every day, even after full reboot. Works perfectly for the other 10 hours of the day. Both units are behaving the same. M...

Go to advanced search