Search found 26 matches

by scott98
12 Mar 2016, 13:47
Forum: General questions
Topic: FTP open connections
Replies: 1
Views: 414

FTP open connections

I just added a new Welcome camera and noticed this camera will open connections on my Synology NAS and does not always closed the connections. My other 2 Welcome camera's so far have always properly closed the connections. I created a separate account for this camera to use on my Synology and issue ...
by scott98
09 Mar 2016, 19:25
Forum: General questions
Topic: Green Hue
Replies: 3
Views: 586

Re: Green Hue

I have had this occur twice. Powering off and back on resolved. Also I noticed one time when I was away, the greenish hue appeared, but the next day was gone so I thing it is the night vision.
by scott98
09 Mar 2016, 19:24
Forum: General questions
Topic: Camera suspended
Replies: 2
Views: 387

Re: Camera suspended

I've noticed this happens more when I had issues with my wireless router. After replacing my router, my two camera's have been more stable. Also it looks like they just release a firmware release (version 72) that may help improve your connectivity. I have to be honest, my 2 camera's have been worki...
by scott98
26 Feb 2016, 23:30
Forum: General questions
Topic: Anemometer Update!
Replies: 630
Views: 106160

Re: Anemometer Update!

UPS just delivered mine this afternoon and I have it up and running. Looks like the firmware is still at 7. But so far it is looking pretty good.
by scott98
05 Dec 2015, 12:08
Forum: General questions
Topic: Suddenly everything is dark
Replies: 1
Views: 323

Re: Suddenly everything is dark

That's odd as I replaced the SD cards on both of my Welcomes without issue. Just to make sure you did format the cards. If you power of the welcome and put the original SD cards back in, what happens?
by scott98
21 Nov 2015, 14:42
Forum: General questions
Topic: Anemometer Update!
Replies: 630
Views: 106160

Re: Anemometer Update!

Looks like Amazon in the US is getting ready to start selling the Anemometer

http://www.amazon.com/Netatmo-NWA01-WW- ... ds=netatmo
by scott98
14 Nov 2015, 10:21
Forum: General questions
Topic: DNS problem with welcome (SUDDENLY NO MORE LIVE VIDEO)
Replies: 11
Views: 1276

Re: DNS problem with welcome (SUDDENLY NO MORE LIVE VIDEO)

When I had to change out my router, I too lost live video. I had to power off, remove the SD card and take it to my computer and delete every thing on the disk. Yes this includes the faces that it learned. Then put back I the Welccome and reconfigure the network and everything started working normal...
by scott98
11 Nov 2015, 00:50
Forum: General questions
Topic: FAQ: All you need to know about firmware upgrades
Replies: 799
Views: 203545

Re: FAQ: All you need to know about firmware upgrades

Download the wizard that will attempt to install another accessory, like indoor momitor, rain gauge etc. The wizard will check for firmware updates and apply if there is one. This is how I was able to get the firmware updated.
by scott98
03 Nov 2015, 11:19
Forum: General questions
Topic: DNS problem with welcome (SUDDENLY NO MORE LIVE VIDEO)
Replies: 11
Views: 1276

Re: DNS problem with welcome (SUDDENLY NO MORE LIVE VIDEO)

When I replaced my router, I had to removed the SD card delete everything and put the SD card back in. Powered on and the live view began working. The only downside is you will loose your facial data. If you have another SD card laying around, you could swap them out and see if that works
by scott98
22 Oct 2015, 13:10
Forum: General questions
Topic: New camera, can't connect,help
Replies: 2
Views: 664

Re: New camera, can't connect,help

Not sure if this will help, but pull out the SD card, reformat it and put it back in. Then plug it in the the computer and use their utility which you can download to reconfigure. This brought one of mine back to life :-)

Go to advanced search