Search found 146 matches

by skuske
20 Oct 2019, 10:32
Forum: Netatmo API
Topic: BUG: getmeasure not working properly with 1month scale for rain gauge
Replies: 0
Views: 3

BUG: getmeasure not working properly with 1month scale for rain gauge

We observed that getmeasure does not return the correct sum of rain for the current month for a rain gauge if scale is set to "1month": the value is completely different if you call getmeasure for the current month and a "1day" scale and then summarize the daily values. This only affects the current...
by skuske
31 Jan 2019, 09:29
Forum: My Weather Station data
Topic: No data refresh
Replies: 22
Views: 2098

Re: No data refresh

Problem is back. The server delivers data older than one hour.
by skuske
07 Jan 2019, 18:44
Forum: My Weather Station data
Topic: SERVER STATUS
Replies: 17
Views: 3188

Re: SERVER STATUS

We are so sick of this.
by skuske
22 Dec 2018, 09:14
Forum: Weather Station iOS Application
Topic: Reliability issues ... and more.
Replies: 2
Views: 405

Re: Reliability issues ... and more.

Yes, we are also seeing a lot of server issues again, mostly 503 HTTP errors. We can confirm that this started on Thursday.

Here are two screenshots of our server issue logging from myatmo:
by skuske
22 Dec 2018, 07:05
Forum: Netatmo API
Topic: SERIOUS ISSUE: getmeasure + getstationsdata - 503 errors
Replies: 1
Views: 356

SERIOUS ISSUE: getmeasure + getstationsdata - 503 errors

We are seeing thousands of 503 HTTP errors occurring in myatmo since Thursday 20th of December.

getmeasure and getstationsdata are affected. See attached log screenshot.

@netatmo: what's the reason for that? Please fix.
by skuske
27 Nov 2018, 16:26
Forum: My Weather Station data
Topic: Delayed Weather data
Replies: 2
Views: 482

Re: Delayed Weather data

We are seeing exactly the same issue today. Can someone confirm that being a global issue?
by skuske
27 Nov 2018, 16:19
Forum: My Weather Station data
Topic: Server problems once again
Replies: 30
Views: 4998

Server problems once again

It looks like the server does not collect data from any of our weather stations at the moment. The most recent data we see in myatmo as well as in the official app is more than 56 minutes old.

Can someone confirm that?
by skuske
26 Nov 2018, 14:45
Forum: Netatmo API
Topic: SERIOUS ISSUE with /api/getstationsdata
Replies: 64
Views: 4153

Re: SERIOUS ISSUE with /api/getstationsdata

To make a long story short: To make the whole system safe, the key 'dashboard_data' should always exist, but in the cases described, it should then be empty, and not simply not exist. Otherwise, the documentation should clearly indicate that the key 'dashboard_data' does not exist under certain cond...
by skuske
26 Nov 2018, 14:38
Forum: Netatmo API
Topic: SERIOUS ISSUE with /api/getstationsdata
Replies: 64
Views: 4153

Re: SERIOUS ISSUE with /api/getstationsdata

Dashboard_data should be returned in getstationdata response if the device is reachable. If the device is not reachable, for instance, battery is empty or wifi is off, dashboard_data won't be returned. OK, the docs don't say that, and actually it worked different before last week. It is not a good ...
by skuske
24 Nov 2018, 15:34
Forum: Netatmo API
Topic: SERIOUS ISSUE with /api/getstationsdata
Replies: 64
Views: 4153

Re: SERIOUS ISSUE with /api/getstationsdata

Yes, we can constantly reproduce that. I do not know if it is limited to the rain gauge, though. But: if the rain gauge (or maybe any other module, too) does not submit data for a longer period of time (maybe for the last 24 hours), then dashboard_data does not exist in the returned JSON for /api/ge...

Go to advanced search