Search found 39 matches

by mendip
02 Mar 2016, 20:06
Forum: General questions
Topic: Green Hue
Replies: 3
Views: 526

Re: Green Hue

Hi oyvindo, Yes the same here and i have three of them at different locations (eliminates Electricity), with different internet providers (eliminates routers / Internet access and wifi problems), different accounts (eliminates account problems), wired and wifi (eliminates wifi overheating / connecti...
by mendip
01 Feb 2016, 16:41
Forum: My Weather Station data
Topic: Wind gauge Data
Replies: 28
Views: 3185

Re: Wind gauge Data

Hi mariner01, Unfortunately I am seeing the same problems as most other people. I tested my wind speed sensor alongside an Aanderaa Wind Speed Sensor 2740EX (fully calibrated with TSO Certificate). I found the same results as most people on this thread. Whilst I appear to have been lucky that my sen...
by mendip
21 Jan 2016, 14:15
Forum: General questions
Topic: camera always switches off
Replies: 14
Views: 1269

Re: camera always switches off

New unit installed today, same problem - video for two hours and now nothing - 'Video Unavailable - Camera is disconnected'. Nothing has changed with the unit (configuration). Interestingly it is still registering faces, but the video is unavailable. Exactly the same today (as my post yesterday and...
by mendip
20 Jan 2016, 15:05
Forum: General questions
Topic: camera always switches off
Replies: 14
Views: 1269

Re: camera always switches off

Hi All, New unit installed today, same problem - video for two hours and now nothing - 'Video Unavailable - Camera is disconnected'. Nothing has changed with the unit (configuration). Interestingly it is still registering faces, but the video is unavailable. Please could someone advise whether this ...
by mendip
20 Feb 2015, 22:06
Forum: General questions
Topic: FEATURE REQUEST:Outdoor temperature also displayed on grafic
Replies: 29
Views: 2379

Re: FEATURE REQUEST:Outdoor temperature also displayed on gr

Hi Hubi / TypeC, Hubi, Thank you very much for confirming that simple DHCP worked for you. On that basis a router to router VPN connection should work for you, assuming you forward all traffic requests from one LAN to the other. TypeC, Yes it is pointing towards merely the forward facing WAN being t...
by mendip
19 Feb 2015, 10:13
Forum: General questions
Topic: FEATURE REQUEST:Outdoor temperature also displayed on grafic
Replies: 29
Views: 2379

Re: FEATURE REQUEST:Outdoor temperature also displayed on gr

Good Morning TypeC, Perhaps I should have re-read the thread and the fact you'd already tried this might have been more apparent! I am not so sure of that. I totally agree with you.There appears to be conflicting advice which you correctly identified. I thought at the time how peculiar it was to des...
by mendip
18 Feb 2015, 19:10
Forum: General questions
Topic: FEATURE REQUEST:Outdoor temperature also displayed on grafic
Replies: 29
Views: 2379

Re: FEATURE REQUEST:Outdoor temperature also displayed on gr

Hi TypeC, Many thanks for your post and picking up on the other thread - very interesting indeed.,,,,,, Same public WAN IP for the two devices is specified in my security appliance (firewall) setup, and it didn't / doesn't make a difference i.e. it led to no external temperature displayed. Since the...
by mendip
15 Feb 2015, 22:34
Forum: General questions
Topic: FEATURE REQUEST:Outdoor temperature also displayed on grafic
Replies: 29
Views: 2379

Re: FEATURE REQUEST:Outdoor temperature also displayed on gr

Hi Chiroptera, How did you manage to have the same IP for weather station and thermostat? Indeed....... AFAIK, there is no way of bringing up the Network (LAN) settings of Netatmo products, unless they encounter a problem during setup when connected to a PC. I guess they are designed to be like this...
by mendip
13 Feb 2015, 13:39
Forum: Setting up my Weather Station
Topic: New firmware. Does it fix password leak?
Replies: 2
Views: 503

Re: New firmware. Does it fix password leak?

Hi there, Did anybody else receive Firmware #43 earlier this week? Yes and no. My outdoor units and one indoor unit were already at #43 for quite sometime. I added two new indoor modules last weekend and they were at #37 out of the box. On Tuesday they 'appeared' to update themselves to #43 as well....
by mendip
13 Feb 2015, 11:50
Forum: Weather Station Web Application
Topic: Firmware update - data 'appears' lost
Replies: 3
Views: 666

Re: Firmware update - data 'appears' lost

Good Morning Brieuc, Thank you very much indeed for resolving the problem - really appreciated and once again excellent support from Netatmo. Out of a matter of interest, is there anything you believe (at this stage) I should have done or should not have done, to avoid triggering / causing the probl...

Go to advanced search