Search found 9 matches

by Zilog
05 Nov 2016, 19:32
Forum: Attaching the Thermostat to the boiler
Topic: PLEASE HELP - connection to viessmann vitopend 100w
Replies: 1
Views: 375

Re: PLEASE HELP - connection to viessmann vitopend 100w

Hi there, I do not know this particular model, but if it is similar to the Vitodens 100W then there will be another connector block. In the Vitodens 100W there is a connector labelled 'X4' with two relay connections: 2 terminals for DHW (domestic hot water) and 2 terminals for RC (radiator circuit)....
by Zilog
03 Nov 2016, 19:07
Forum: Attaching the Thermostat to the boiler
Topic: New mains adapter with lead for relay required
Replies: 1
Views: 205

Re: New mains adapter with lead for relay required

I got my relay working again. The problem was with the relay power connection. The neutral (blue) wire had been pushed out of position in the plug, so my relay wasn't getting any power. To help others with similar problems, and to record for future, I'm posting my fix here. Naturally, make sure elec...
by Zilog
28 Oct 2016, 14:59
Forum: Attaching the Thermostat to the boiler
Topic: Have I Made an Expensive Mistake
Replies: 1
Views: 478

Re: Have I Made an Expensive Mistake

Hi there, Q1: You do need to have the relay powered; the thermostat connects wirelessly to the the relay and the relay connects to the internet and the Netatmo servers. You may not need to wire the relay to your boiler. There's a good thread over on Boards.ie here with helpful suggestions later in t...
by Zilog
24 Oct 2016, 12:33
Forum: Attaching the Thermostat to the boiler
Topic: New mains adapter with lead for relay required
Replies: 1
Views: 205

New mains adapter with lead for relay required

Hi there,

I have 3 Netatmo thermostats in my house.
One of the relays has stopped working due to faulty mains adapter.
I was able to verify this by plugging the relay into one of the other mains adapters.

Can you advise how I can purchase a new adapter?
Thanks.
by Zilog
14 Oct 2015, 14:11
Forum: IFTTT
Topic: Thermostat IFTTT Channel Preview
Replies: 21
Views: 4348

Re: IFTTT Channel Preview

To give some feedback, I've been using the Netatmo IFTTT channel for several months to link another sensor (door reed sensor from http://store.wirelesstag.net/products/reed-kumosensor ) to my thermostat. It's been working very well. My kitchen/living has a patio door opening to outside. When the doo...
by Zilog
18 May 2015, 13:13
Forum: Thermostat Network Set-up
Topic: Thermostat cannot find relay
Replies: 123
Views: 11784

Re: Thermostat cannot find relay

Hi Brieuc,

Thanks, appears sorted, can see thermostat now on web and phone apps.
Appreciate the quick response. You are busy helping everyone here!
Be grateful if you can advise what the problem was - is there any way a user could fix this problem without Netatmo support?

Kind regards, Zilog.
by Zilog
18 May 2015, 13:09
Forum: General questions
Topic: pairing relay and thermostat
Replies: 89
Views: 7441

Re: pairing relay and thermostat

Just to follow up.

Brieuc from Netatmo Support emailed to advise problem was sorted. Not at home, but can now see thermostat through phone and web apps.
Thanks to Netatmo for the quick response.

Would be interesting to know what the fix is, in case it ever occurs again.

Cheers, Zilog.
by Zilog
17 May 2015, 12:08
Forum: General questions
Topic: pairing relay and thermostat
Replies: 89
Views: 7441

Re: pairing relay and thermostat

Hi there, I'm having same problem as other posters. My second Netatmo thermostat, just purchased, will not pair. Can connect relay no problem. Have used Windows app to repair thermostat and relay. However, thermostat still displays "!" symbol. Thermostat serial: j0629bc Relay serial: g043ee6 I have ...
by Zilog
15 May 2015, 17:11
Forum: Thermostat Network Set-up
Topic: Thermostat cannot find relay
Replies: 123
Views: 11784

Re: Thermostat cannot find relay

Hi there, I've purchased a second Netatmo Thermostat for another zone in my house. The relay has connected successfully to the internet, however the thermostat displays "!" symbol on top of screen (relay cannot find thermostat). Have reset relay, removed batteries from thermostat, etc. but cannot co...

Go to advanced search