Search found 11 matches

by neve
21 Jul 2016, 15:02
Forum: Weather Station Web Application
Topic: Missing raingauge graph
Replies: 5
Views: 399

Re: Missing raingauge graph

Thank you,
et merci, Brieuc
by neve
20 Jul 2016, 21:39
Forum: Weather Station Web Application
Topic: Missing raingauge graph
Replies: 5
Views: 399

Missing raingauge graph

Hello,
Since a view days I can not turn on my raingauge graph. When I login I don't have the option on the left side of the interface to turn on my rain graph.
Also editing my settings is disabled.

Best regards:
Kees Neve
Leiden
the Netherlands
by neve
16 Feb 2016, 12:10
Forum: General questions
Topic: Anemometer Update!
Replies: 630
Views: 104290

Re: Anemometer Update!

I found a new issue for my windmeter for v14. Last night in Leiden (the Netherlands) the weather conditions were calm and frosty. Temperatures a view degrees below zero. Also no wind at all. On my readings I have always some wind registration, a view km/h. But this morning, just after sunrise, the r...
by neve
30 Jan 2016, 15:56
Forum: General questions
Topic: Anemometer Update!
Replies: 630
Views: 104290

Re: Anemometer Update!

Hello,
In version 14 everything seems OK now. No extreme values for windspeed anymore. Also not during combination windspeed and moderate rainfall.
See also graph.
by neve
19 Jan 2016, 07:13
Forum: General questions
Topic: Anemometer Update!
Replies: 630
Views: 104290

Re: Anemometer Update!

Dear Brieuc,
my serial numer is:
I002692

thank you
by neve
04 Jan 2016, 12:25
Forum: Setting up my Weather Station
Topic: Anemometer range usability
Replies: 1
Views: 386

Re: Anemometer range usability

No , I think it is impossible to receive data in your situation. I tried the same for my windmeter, mounting it on the top of my roof 10 meter high. I live on the ground floor. The windmeter was on the third floor, with two concrete floors and a roof in between. Then I could not receive the data any...
by neve
03 Jan 2016, 19:35
Forum: General questions
Topic: Anemometer Update!
Replies: 630
Views: 104290

Re: Anemometer Update!

I have had the same experience. During calm conditions, no wind at all, but the windspeed was never 0 km/h, always 1 km/h. So one more fix to do for Netatmo, the same for fixing the extreme high values for windspeed. Today for many hours more then 150 km/h. It was difficult to reset everything. It h...
by neve
02 Dec 2015, 23:36
Forum: General questions
Topic: Anemometer Update!
Replies: 630
Views: 104290

Re: Anemometer Update!

@ deeayy
Yes I have the latest firmware now (115).
List of fixes should solve more issues now.

Fingers crossed for new data coming from my windgauge.

Good test is this weekend: stronger winds in the weather-forecast.

Thank you for the info about the latest update.
by neve
02 Dec 2015, 10:57
Forum: General questions
Topic: Anemometer Update!
Replies: 630
Views: 104290

Re: Anemometer Update!

Hello Hubi, I attached a simple drawing with an short explanation of the weather conditions during the registration of the invalid readings. The strong wind gusts were coming from the left. The pole is on the other side of the meter. So the pole can not cause the wrong readings I think. Splashing of...
by neve
01 Dec 2015, 21:41
Forum: General questions
Topic: Anemometer Update!
Replies: 630
Views: 104290

Re: Anemometer Update!

Hello, My name is Kees Neve from the Netherlands in the city of Leiden. Since last week I mounted my new windgauge on the top of my roof 10 meters high. Yesterday I found very strange readings in my data. For a period of 30 minutes the meter displayed values of more than 100 km/h. Also the wind dire...

Go to advanced search