Search found 33 matches

by Taavi
20 Nov 2019, 08:29
Forum: Weather Station Web Application
Topic: 24 hours in stead of am pm
Replies: 6
Views: 672

Re: 24 hours in stead of am pm

kozmix wrote:
19 Nov 2019, 16:56
Every few times I load/refresh the webpage, the regional parameters keeps resetting to Afrikaans, so I have to select the correct region again from the poorly sorted list. It's not a major issue but something annoying and hopefully can be fixed quickly.
+1
by Taavi
22 Sep 2019, 09:50
Forum: Weather Station Web Application
Topic: 24 hours in stead of am pm
Replies: 6
Views: 672

Re: 24 hours in stead of am pm

kozmix wrote:
16 Sep 2019, 16:43
My language / location setting keeps resetting to the default values every time I reload the webinterface. Anyone else experiencing this?
+1
by Taavi
07 Mar 2019, 11:15
Forum: My Weather Station data
Topic: Server problems once again
Replies: 30
Views: 5526

Re: Server problems once again

Is there any server down when one station has stopped. Likewise, a few tracked positions at the same time.
by Taavi
18 Jul 2018, 22:31
Forum: General questions
Topic: Weather forecast apps Mac w/ Netatmo integration
Replies: 2
Views: 2903

Re: Weather forecast apps Mac w/ Netatmo integration

I have three Netatmo weather stations.
The best program tested is HomeAtmo. I recommend

https://itunes.apple.com/us/app/homeatm ... 5390?mt=12
by Taavi
07 Jun 2018, 10:25
Forum: General questions
Topic: video playback?
Replies: 3
Views: 331

Re: video playback?

Restart the camera. Power off and on.
by Taavi
04 May 2018, 20:07
Forum: My Weather Station data
Topic: rain gauge - no data last hour / today
Replies: 15
Views: 1070

Re: rain gauge - no data last hour / today

the rain sensor update will be delayed for about 30 minutes continuously

Outdoor Last update @ 2018-05-04 21:03:37
Rain gauge Last update @ 2018-05-04 20:35:54
by Taavi
03 May 2018, 09:57
Forum: Mes données météo
Topic: Interface internet HS
Replies: 26
Views: 2000

Re: Interface internet HS

+1
by Taavi
10 Mar 2018, 09:26
Forum: General questions
Topic: Presence disconnects and reconnects continuously
Replies: 94
Views: 6977

Re: Presence disconnects and reconnects continuously

I have three Presence cameras connected to the Apple Time Capsule router. The camera works fine without breaking. Also -30 celsius in the cold.
by Taavi
23 Nov 2017, 17:47
Forum: General questions
Topic: New Out-Module
Replies: 1
Views: 1041

New Out-Module

if I change a new out-module. Is the old data linked to the serial number of the module?

Go to advanced search