Search found 5 matches

by ricardolq
03 Apr 2016, 00:24
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 227
Views: 15884

Re: Netatmo Relay keeps disconnecting from servers

After contacting to Netatmo support, they commented that a bug related to this issue was solved at version 65 for relay. It's available since yesterday. I upgraded relay today and at this moment relay is still connected to servers, and I hope it will continue like that :)

Thanks
by ricardolq
30 Mar 2016, 00:57
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 227
Views: 15884

Re: Netatmo Relay keeps disconnecting from servers

Brieuc_Netatmo, any news about this issue? My relay is currently disconnected from your servers, and kept disconnecting a lot of times last days.
by ricardolq
27 Mar 2016, 00:03
Forum: Thermostat Network Set-up
Topic: LAN access to relay
Replies: 1
Views: 432

Re: LAN access to relay

+1 Also having access to some logs about what's going on with relay, i.e. when having some network issue. We're completely blinded when we have any problem. Moreover, when we manage relay using netatmo servers, we're sharing our house location and with "out-of-house" feature, telling servers if our ...
by ricardolq
26 Mar 2016, 23:53
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 227
Views: 15884

Re: Netatmo Relay keeps disconnecting from servers

Hi, I've the same problem (long time ago) but I don't have the Homekit option in my android app (I guess homekit is an ios feature). Also i've tried to upgrade the firmware just a few minutes ago, but rele stills remain at 60 version, 65 is not downloaded. Changing wifi channels, using static ip ass...
by ricardolq
03 Jan 2016, 00:32
Forum: Thermostat Network Set-up
Topic: problema rele
Replies: 6
Views: 661

Re: problema rele

I'm having the same problem. Rele was able to connect to wifi for days, but this is the third time it has lost wifi connection. First time reconnected after about 4 hours. Second time I had to disconnect relé, and after that reconnected to wifi, termostat was connected to rele, but netatmo servers s...

Go to advanced search