Search found 12 matches

by Jax
18 May 2016, 05:21
Forum: Setting up my Weather Station
Topic: No green light on rain gauge
Replies: 5
Views: 920

Re: No green light on rain gauge

Same problem here. The rain gauge worked fine since February and then one day it went dead. I opened it up - no green light. Replaced the batteries, still nog been light and it isn't communicating with the base station.
by Jax
23 Feb 2016, 22:29
Forum: My Weather Station data
Topic: Wind gauge Data
Replies: 28
Views: 3657

Re: Wind gauge Data

So maybe adjusting the calibration down to 1 foot despite being 50 feet up was a bad idea. When I did that, the sensor was giving me non zero wind speeds when it was clearly dead calm (and both the airport and 500 ft heliport near by were showing dead calm). So I set my calibration factor back to 30...
by Jax
22 Feb 2016, 18:35
Forum: My Weather Station data
Topic: Data not reporting on Weather Undergorund
Replies: 11
Views: 1401

Re: Data not reporting on Weather Undergorund

Sounds like that could be a good idea for troubleshooting. So I guess if you don't contribute to the Netatmo Weathermap you don't contribute to Wunderground either, and by disabling that you sort of reset the Wundergorund connection.
by Jax
18 Feb 2016, 21:01
Forum: My Weather Station data
Topic: Wind gauge Data
Replies: 28
Views: 3657

Re: Wind gauge Data

By adjusting the calibration down from 30 ft to 10 ft my average wind speed increased from 3 mph to 6 mph so it looks like that calibration factor will double the wind speed when you half the height. I might set the calibration height down even lower should give me 12 mph which is in line with my lo...
by Jax
18 Feb 2016, 20:17
Forum: My Weather Station data
Topic: Wind gauge Data
Replies: 28
Views: 3657

Re: Wind gauge Data

I think this FAQ document answers my questions. Unfortunately, none of these answers were in the documentation that came with the product or on the setup screen on my phone when I installed it. I had to dig in the calibration section of the website to find it. One interesting find - it says not to t...
by Jax
17 Feb 2016, 22:29
Forum: My Weather Station data
Topic: Wind gauge Data
Replies: 28
Views: 3657

Re: Wind gauge Data

Does anybody know how the anemometer measures wind speeds? Does it measure average wind speeds over 5 or 10 minute intervals, or does it give an instantaneous measurement at the moment the data is recorded? I am thinking it must be using some type of averaging as the wind speed I am seeing is always...
by Jax
17 Feb 2016, 22:25
Forum: My Weather Station data
Topic: Data not reporting on Weather Undergorund
Replies: 11
Views: 1401

Re: Data not reporting on Weather Undergorund

Cool! I think mine was a different issue but glad we both got them resolved.
by Jax
16 Feb 2016, 16:59
Forum: My Weather Station data
Topic: Is anyone satisfied with their anemometer / wind gauge?
Replies: 8
Views: 1286

Re: Is anyone satisfied with their anemometer / wind gauge?

I got mine and installed it yesterday. It is located on top of a chimney, about 50 feet from the ground. It's not very high over the top of the chimney, but since the chimney is the highest part of my house and there are no trees taller than it, I think it's a decent approximation of free stream win...
by Jax
16 Feb 2016, 16:28
Forum: My Weather Station data
Topic: No Wind Gauge Data on wunderground
Replies: 14
Views: 1532

Re: No Wind Gauge Data on wunderground

I recently got a wind gauge and I am interested in getting the data into Wunderground as well.
by Jax
10 Feb 2016, 22:11
Forum: My Weather Station data
Topic: Data not reporting on Weather Undergorund
Replies: 11
Views: 1401

Re: Data not reporting on Weather Undergorund

Here's what happened to me. When I bought my Netatmo I had set the location to my office where I initially set it up to play with it while I was at work. I then moved it to my home and changed the address of the station, and at that time I had Wunderground link it to my account. I checked Wundermap ...

Go to advanced search