Search found 10 matches

by nickfielibert
07 Jun 2016, 22:14
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 226
Views: 12779

Re: Netatmo Relay keeps disconnecting from servers

Hi All, unfortunately, after a general power outage, the relays are again not visible to the Netatmo servers. In can see them being connected to my homerouter from the router setting webpage provided by my service provider, but still don´t manage to contact them (have 2 relays and thermostats). This...
by nickfielibert
25 Mar 2016, 17:40
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 226
Views: 12779

Re: Netatmo Relay keeps disconnecting from servers

I think there is good news. I've seen we are now at firmware version 65 on the relay. I think they fixed the issue with disconnects, or rather the issue with the relay not automatically being able to re-connect after some network interruption for whatever reason. The past weeks after having done som...
by nickfielibert
04 Mar 2016, 10:42
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 226
Views: 12779

Re: Netatmo Relay keeps disconnecting from servers

Indeed a lot of frustration here on the forum. Here is at least something I know that has helped a lot: Make sure you use a wifi band that doesn't suffer interference from other Access Points in the neighborhood. There are many freeware tools available for PC, MAC and Android to look at the WiFi spe...
by nickfielibert
20 Feb 2016, 11:09
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 226
Views: 12779

Re: Netatmo Relay keeps disconnecting from servers

Hi Pete, This proves the CH11 fix proposed by netatmo is not worth a lot. It may simply be there is in general a bit less usage of that channel, so it appears better. My conclusion is that some wifi receivers are a bit more or less sensitive (normal tolerances) an as such some are easier victim to p...
by nickfielibert
19 Feb 2016, 21:54
Forum: Thermostat Network Set-up
Topic: App ios error after installing new router
Replies: 0
Views: 193

App ios error after installing new router

My service provider has replaced my gateway (modem + wifi router). After setting up the router, using the same subnet as before, I was not surprised the relays lost connection to the netatmo server. The weird thing is that the re-connectionvia the ios app generates an error after if got to the stage...
by nickfielibert
18 Feb 2016, 16:41
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 226
Views: 12779

Re: Netatmo Relay keeps disconnecting from servers

Brieuc, I´m afraid I don´t really agree with you statement that moving to CH11 always is the right solution for the problem. In fact, I´ve tried this, but didn´t make a big difference. It is only after cleaning up the RF spectrum in my home I have something that is now stable for the past 5 days. I ...
by nickfielibert
17 Feb 2016, 12:19
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 226
Views: 12779

Re: Netatmo Relay keeps disconnecting from servers

An update: I´ve r-arranged all frequencies of my AP´s in my home, to essentially non-overlapping bands. Since I did that, I´ve had no more "no connection to netatmo server" problem. It´s 4 days now, so this gives me hope I´m on the right track. I´m still puzzled how interference could cause such pro...
by nickfielibert
14 Feb 2016, 21:28
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 226
Views: 12779

Re: Netatmo Relay keeps disconnecting from servers

Pete, It seems we different problems. When my thermostat is disconnected from the netatmo server, it is still responding to pings on my home network en it suffices to reboot the AP to re-establish connection to the netatmo servers. Not knowing how netatmo establishes a connection to the relay, not m...
by nickfielibert
13 Feb 2016, 18:51
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 226
Views: 12779

Re: Netatmo Relay keeps disconnecting from servers

I thought I had founf the problem comparing settings in my 2 access points (same WAP300N as mentioned in my earlier post). The only difference I could find was the security setting. Unfortunately, during the morning the server got disconnect from the relay that usualy has the problem. Strangely so, ...
by nickfielibert
11 Feb 2016, 15:29
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 226
Views: 12779

Re: Netatmo Relay keeps disconnecting from servers

I have the same problem with one of my 2 thermostats. The weird thing is that they are both connected to different AP´s but both of the same type. One never experiences a problem, while the other does. You would think an issue with the thermostat. However, I can fix the problem by restarting my home...

Go to advanced search