Search found 10 matches

by Pete
08 Oct 2020, 19:22
Forum: General questions
Topic: Cannot switch to PID algorithm
Replies: 2
Views: 191

Re: Cannot switch to PID algorithm

Thank you Brieuc. I no longer get the prompt to activate PID algorithm on the IOS app. Have used the web app to change from hysteresis to advanced. I hope that is what I need to do. Will see how the thermostat responds when it tries to heat my house up tomorrow morning.
by Pete
05 Oct 2020, 13:00
Forum: General questions
Topic: Cannot switch to PID algorithm
Replies: 2
Views: 191

Cannot switch to PID algorithm

Hi My Netatmo energy app is telling me the PID algorithm is available for me and asks me if I want to activate it. However the orange activate button does not respond so I cannot activate. Have tried with both iPhone app and also from an iPad both with upto date app loaded from App Store. Serial no ...
by Pete
24 Mar 2016, 20:16
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 227
Views: 23878

Re: Netatmo Relay keeps disconnecting from servers

I was posting earlier in the thread and at the end of Jan was getting disconnected every night for a couple of weeks. Have to say now that since my last post shortly after changing the channel to 11 my relay has been working fine and I can't remember when it last dropped out. Quick edit - I do have ...
by Pete
20 Feb 2016, 10:34
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 227
Views: 23878

Re: Netatmo Relay keeps disconnecting from servers

Have had a good week since changing the channel to 11 on Sunday. However this morning I know everything was fine uptp about an hour ago as the boiler was on early in prediction mode - something that can only happen if it can talk to the servers. I noticed about 15 mins ago though that the iOS app on...
by Pete
15 Feb 2016, 20:34
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 227
Views: 23878

Re: Netatmo Relay keeps disconnecting from servers

Since setting the wireless channel to 11 from 1 I have not been disconnected. Early days yet but today was the first morning in a while that I have been able to log into the app. I have no idea why this has worked but glad I gave it a try. Lets see if it stays connected and for how long now. Nick - ...
by Pete
14 Feb 2016, 12:31
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 227
Views: 23878

Re: Netatmo Relay keeps disconnecting from servers

Once again the thermostat was disconnected from the servers this morning. Could not ping the relay and restarting the access point had no effect. Other devices reassociated to the network and renewed their dhcp leases but no packets seen from the relay until I rebooted it. When I looked at the log f...
by Pete
13 Feb 2016, 20:31
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 227
Views: 23878

Re: Netatmo Relay keeps disconnecting from servers

This morning I set DHCP lease time to four hours. The Netatmo relay has been renewing its lease every two hours as you would expect. I can see the renewal being logged on the router and so far there has been no problem and the relay is still online. I am running a timed ping to the relay to see if I...
by Pete
13 Feb 2016, 11:05
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 227
Views: 23878

Re: Netatmo Relay keeps disconnecting from servers

This morning as usual my relay is disconnected again from the servers. I checked the logs on the DHCP server and the Netatmo has not tried to renew it's lease at all. Normally I would expect it to try after half of the lease time has expired which would be 12 hours with the Cisco default time of one...
by Pete
12 Feb 2016, 22:58
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 227
Views: 23878

Re: Netatmo Relay keeps disconnecting from servers

Checking the DHCP leases on my router shows something which may be significant. All clients except the Netatmo relay have 01 prepended to the mac address. The other clients are a mix of Macs, Windows , IOS devices, TV boxes etc. Here is the output from the Cisco 12.4 router... C1841_Internet# sh ip ...
by Pete
12 Feb 2016, 20:38
Forum: Thermostat Network Set-up
Topic: Netatmo Relay keeps disconnecting from servers
Replies: 227
Views: 23878

Re: Netatmo Relay keeps disconnecting from servers

I am glad this is not just me. I was thinking of returning the item as faulty/unfit for purpose but if a few people are affected it seems like a firmware problem which should be resolvable. My thermostat was first set up on 29th Dec and ran without a single problem until 25th Jan. Since then it has ...

Go to advanced search