Search found 5 matches

by Illigh
09 Jul 2019, 13:33
Forum: Setting up my Weather Station
Topic: Moving locations 35km apart
Replies: 1
Views: 540

Moving locations 35km apart

In 2 months I will be moving from current house to a new house some 35km apart. My current station I will move to new location. In principle what are the steps to be taken with the condition that I remain having access to my old data as reference to look back at times ? Can I just add a new station ...
by Illigh
07 May 2019, 12:06
Forum: General questions
Topic: Here we go again !!! No server response ...
Replies: 68
Views: 4587

Re: Here we go again !!! No server response ...

According the Netatmo login page in my webbrowser, I don't have a weather station anymore, inviting me to install a new one..
by Illigh
10 Aug 2016, 21:59
Forum: My Weather Station data
Topic: No Wind Gauge Data on wunderground
Replies: 14
Views: 1263

Re: No Wind Gauge Data on wunderground

Been looking at more stations that have rain and wind sensors and situated in more rainy areas. In all cases I noted that the problem is connected to "rain rate". As long as there is a rain rate there is no wind data appearing, so it seems it is a general problem in Netatmo to WU sending or receivin...
by Illigh
07 Aug 2016, 20:49
Forum: My Weather Station data
Topic: No Wind Gauge Data on wunderground
Replies: 14
Views: 1263

Re: No Wind Gauge Data on wunderground

Take a look at your readings in TABLE format rather than GRAPHS and find that when rain records appearing, no wind/gust are being reported. Looks like wind readings blocked by rain readings. Interesting phenomena I must say.. I am for months already without rain, so have no reference to check if sam...
by Illigh
06 Aug 2016, 17:48
Forum: My Weather Station data
Topic: No Wind Gauge Data on wunderground
Replies: 14
Views: 1263

Re: No Wind Gauge Data on wunderground

WU is updating wind and gusts indeed directly from Netatmo station since 26 july.

Most of the time each 10 minutes but not at all times though, regularly at 20 mins..
For me not a problem, just happy direct updates finally working.

Go to advanced search