Search found 222 matches

by Subzero
26 Jan 2020, 19:05
Forum: General questions
Topic: Video quality poor
Replies: 8
Views: 343

Re: Video quality poor

100% having the same issues, as well as random camera resets (offline for over an hour will then just pop back on?), used to give them the benefit of the doubt (thought latest 175 was better), but constant disconnect and 720p best playback level I've had enough! Just give us the option to manually s...
by Subzero
18 Jan 2020, 22:56
Forum: General questions
Topic: Video quality poor
Replies: 8
Views: 343

Re: Video quality poor

Well I have 100mb download and 10mb upload, running through a £200 router (not the cheap ISP one), manually set to a channel that's least congested. I have another make of camera that stream full 1080, so it has to be a limit on their servers or a slow VPN they use for security? Don't get me wrong ...
by Subzero
18 Jan 2020, 22:54
Forum: General questions
Topic: "Video Unavailable. The camera is disconnected"
Replies: 1
Views: 129

Re: "Video Unavailable. The camera is disconnected"

Yeah since the last couple of updates, my 2nd camera does the same and keeps disconnecting, and that's running a steady 3 out of 4 signal strength. It's frustrating, and it happens at similar times each day, leading me to believe its server load or something specific Netatmo's end?
by Subzero
09 Jan 2020, 11:33
Forum: General questions
Topic: Video quality poor
Replies: 8
Views: 343

Re: Video quality poor

Well I have 100mb download and 10mb upload, running through a £200 router (not the cheap ISP one), manually set to a channel that's least congested. I have another make of camera that stream full 1080, so it has to be a limit on their servers or a slow VPN they use for security? Don't get me wrong t...
by Subzero
08 Jan 2020, 12:11
Forum: General questions
Topic: Camera shutting itself down since update?
Replies: 0
Views: 88

Camera shutting itself down since update?

Is anyone experiencing this, I walked out side at night (happened a couple of times), floodlight activited, but then just shut off, no lights, not even IR? It's annoying as this advertises to thieves that at that point your camera is down. Any idea what causes this?
by Subzero
08 Jan 2020, 12:09
Forum: General questions
Topic: Video quality poor
Replies: 8
Views: 343

Re: Video quality poor

They do this to save load on the servers, you could have the fastest connection going but you'll be limited to 360/ 720 for a good half of the video until it finally decides to occasionally switch to 1080.And downloading also means you can't the zoom. :-(
by Subzero
24 Dec 2019, 17:48
Forum: General questions
Topic: Multiple disconnect with V155
Replies: 16
Views: 8188

Re: Multiple disconnect with V155

Your cameras should soon update to v165. Please let us know if the issues persist. I'm on v165 and it started happening, I was OK on v155, so it's still an issue on v165 it seems. I work in IT my setup is very consistent / strong signal strength and nothing has changed apart from the update which t...
by Subzero
24 Dec 2019, 17:43
Forum: General questions
Topic: Disconnects all the time Firmware 155
Replies: 3
Views: 625

Re: Disconnects all the time Firmware 155

It's really frustrating and I see the moderaters are quick to respond as usual, I'm starting to think it's their end and server related, as when it is connected the drench is fine, and it streams in at 1080. Got a feeling that if you're a high bandwidth user it's one way of dropping the load on thei...
by Subzero
24 Dec 2019, 17:42
Forum: General questions
Topic: Camera constantly disconnecting since Firmware 165!! :-(
Replies: 3
Views: 266

Re: Camera constantly disconnecting since Firmware 165!! :-(

It's really frustrating and I see the moderaters are quick to respond as usual, I'm starting to think it's their end and server related, as when it is connected the drench is fine, and it streams in at 1080. Got a feeling that if you're a high bandwidth user it's one way of dropping the load on thei...
by Subzero
22 Dec 2019, 22:23
Forum: General questions
Topic: Camera constantly disconnecting since Firmware 165!! :-(
Replies: 3
Views: 266

Camera constantly disconnecting since Firmware 165!! :-(

Another update, another problem. All working fine before update, nothing on my network/ transmission strength/ Speed has changed, strange how issues arise after updates but it's somehow the network? I give up, I'm better off sourcing my own IP cameras and hooking it up myself, whenever you are relia...

Go to advanced search