Search found 56 matches

by Owenlars
10 Aug 2017, 10:03
Forum: General questions
Topic: Welcome and Weather Station Disconnected
Replies: 1
Views: 191

Re: Welcome and Weather Station Disconnected

Oth back on line by midnight. I would love to know what caused it.
by Owenlars
10 Aug 2017, 00:02
Forum: General questions
Topic: Welcome and Weather Station Disconnected
Replies: 1
Views: 191

Welcome and Weather Station Disconnected

Both Welcome and weather station disconnected at 09:55 tonight. I await developments.
by Owenlars
08 Aug 2017, 14:53
Forum: General questions
Topic: no stations on Weathermap
Replies: 13
Views: 6424

Re: no stations on Weathermap

Me too
by Owenlars
06 Aug 2017, 23:51
Forum: General questions
Topic: No detection
Replies: 34
Views: 2054

Re: No detection

Not convinced mine is working properly yet. It is showing detections but it is very hit and miss.
by Owenlars
18 Jul 2017, 09:44
Forum: General questions
Topic: Presence useless after V101
Replies: 6
Views: 615

Re: Presence useless after V101

I agree my Presence has just restarted after two months switched off. Last night, whilst it was downloading the update, it was fine and now it has upgraded to 101 it is glacially slow. Presumably this will be addresses in a later update which we hope arrives soon.
by Owenlars
28 Mar 2017, 14:55
Forum: General questions
Topic: No Live View but records and uploads to Dropbox
Replies: 2
Views: 220

Re: No Live View but records and uploads to Dropbox

It came back on at about 12:50 BST after I had unplugged and left it for twenty minutes or so. Not sure the two actions are necessarily related though.
by Owenlars
28 Mar 2017, 11:43
Forum: General questions
Topic: No Live View but records and uploads to Dropbox
Replies: 2
Views: 220

No Live View but records and uploads to Dropbox

Welcome been working perfectly for several months however this morning no live view but it is still detecting faces and motion and uploading to Dropbox as configured so camera working ok. Is this a Netatmo server problem?
by Owenlars
22 Mar 2017, 14:46
Forum: General questions
Topic: Presence no live or recorded (do get notifications)
Replies: 37
Views: 1621

Re: Presence no live or recorded (do get notifications)

That's interesting, it now shows 87 but was definitely showing 86 this morning, I checked twice as I thought it was strange. Wish I had taken a screen shot!
by Owenlars
22 Mar 2017, 13:06
Forum: General questions
Topic: Presence no live or recorded (do get notifications)
Replies: 37
Views: 1621

Re: Presence no live or recorded (do get notifications)

Brieuc
I have noticed that my camera is now on Firmware V86, whereas before it was on 87. Has part of the solution been to revert to the earlier version?

Go to advanced search