Search found 149 matches

by skuske
20 Dec 2014, 08:35
Forum: Weather Station Web Application
Topic: Login not saved - cookies enabled
Replies: 8
Views: 778

Login not saved - cookies enabled

This issue started last week: I log in to the web application, tick the box to remain logged in, and 2 minutes later when I access the web application again, I have to log in again. The page obviously doesn't save the session properly, and whenever I access the page, I have to log in, although I am ...
by skuske
17 Dec 2014, 10:26
Forum: Setting up my Weather Station
Topic: High CO2 readings on additional module
Replies: 11
Views: 1029

Re: High CO2 readings on additional module

According to the manual the CO2 measurement is done with light. That is exactly the reason why it not only measures CO2, but also fine dust etc., even smoke. Like I said before: the netatmo CO2 measurement should better be called 'air quality' measurement (with CO2 included), as it is not an object...
by skuske
16 Dec 2014, 09:04
Forum: Setting up my Weather Station
Topic: High CO2 readings on additional module
Replies: 11
Views: 1029

Re: High CO2 readings on additional module

If the system is set to 'auto-calibrate', what factors determine when a calibration takes place? I cannot answer that. I thought that the system saves the date and time of the last calibration, and that a new calibration will start after 7 days or so. However, from my experience I can say that this...
by skuske
15 Dec 2014, 09:08
Forum: Setting up my Weather Station
Topic: High CO2 readings on additional module
Replies: 11
Views: 1029

Re: High CO2 readings on additional module

I still don't understand the drop of the CO2 values when the second calibration completed. Again: I first calibrated outside. Then, once the second (auto-calibration) inside completed, the CO2 values dropped by almost 600ppm within one measurement. Any explanation for that? Does the system assume th...
by skuske
15 Dec 2014, 08:38
Forum: Setting up my Weather Station
Topic: High CO2 readings on additional module
Replies: 11
Views: 1029

Re: High CO2 readings on additional module

Well, I actually calibrated all modukes, including the main module, outside. Yes, it needs power, but I used a power extension cable from the garage and put all the modules in a protected place without direct sun, and without direct wind. That really helped. It took about 6 hours for the calibration...
by skuske
14 Dec 2014, 08:34
Forum: Setting up my Weather Station
Topic: High CO2 readings on additional module
Replies: 11
Views: 1029

Re: High CO2 readings on additional module

In addition to my previous reply: if after 6 hours the CO2 is still pretty high even if the module was placed outside the house for about 6 hours, leave it outside and start another manual callibration. One of my modules needed two calibrations to finally show proper CO2 values. It started with some...
by skuske
13 Dec 2014, 18:52
Forum: Setting up my Weather Station
Topic: High CO2 readings on additional module
Replies: 11
Views: 1029

Re: High CO2 readings on additional module

Place the module outside as the outside CO2 is always something around 400ppm. Let it calibrate for about 6 hours or so, and then everything should be fine. One of my modules started with a ppm of 1980, although the real value was something around 600. I placed the module outside (protected, so that...
by skuske
13 Dec 2014, 15:18
Forum: Setting up my Weather Station
Topic: Trouble with firmware update
Replies: 2
Views: 600

Trouble with firmware update

Yes, I read the firmware topic in the FAQ section, but it does not help. :/ I installed three additional indoor modules. One of them updated to firmware 43, the other two don't update. They stay with firmware 37. I tried everything, from removing them from my setup, adding them again, removed the Wi...

Go to advanced search