Search found 36 matches

by LanceM
03 Jan 2017, 22:20
Forum: General questions
Topic: Installed Presence Saturday. Had 2 disconnects so far
Replies: 62
Views: 3182

Re: Installed Presence Saturday. Had 2 disconnects so far

Interesting little trick I discovered when you get a disconnect and the live feed gets stuck or goes black. I also have an issue where the IR LED's don't come on each night. Never have. Anyway rather than having to reboot the camera which is hard if you are not home, just go into the alert zones, ed...
by LanceM
03 Jan 2017, 22:12
Forum: General questions
Topic: App WI-FI error during install
Replies: 16
Views: 936

Re: App WI-FI error during install

I had a similar issue yesterday after resetting my presence to try and get it to stop disconnecting. Four hours of trying and I kept getting to the end of the process only to get a "could not connect with your device, try again later" message. I tried, iPhone, iPad and android. The first setup with ...
by LanceM
02 Jan 2017, 22:11
Forum: General questions
Topic: Face recogition from Welcome to Presence
Replies: 7
Views: 777

Re: Face recogition from Welcome to Presence

That would be great
by LanceM
01 Jan 2017, 22:40
Forum: General questions
Topic: Installed Presence Saturday. Had 2 disconnects so far
Replies: 62
Views: 3182

Re: Installed Presence Saturday. Had 2 disconnects so far

Well I have had the Presence installed for 3 days now and it "disconnects" for lack of a better description each morning and night. Possible around the time we go from light to dark and vice versa.I can still view recorded videos but just get a black or sometimes stuck live feed. I can't change any ...
by LanceM
31 Dec 2016, 21:49
Forum: General questions
Topic: No more Live view and recording after few hours
Replies: 12
Views: 1103

Re: No more Live view and recording after few hours

I have the same problem. Lose the live feed after a few hours and can't get it back or adjust settings. I can view video from the timeline however. The camera has been installed for 40 hours.
by LanceM
19 Aug 2016, 00:05
Forum: General questions
Topic: Camera stopped working video portion
Replies: 42
Views: 6587

Re: Camera stopped working video portion

I have this exact issue in New Zealand. Started two days ago. No live video, just a black screen. I still get motion alerts and faces seen posts in the timeline in the app but no video, live or recorded. Power supply checks out ok with the LED's showing up when they should. trying to reconfigure the...

Go to advanced search