Search found 15 matches

by Teddles
07 May 2019, 09:09
Forum: My Weather Station data
Topic: Server problems once again
Replies: 30
Views: 8040

Re: Server problems once again

sandortom wrote: 07 May 2019, 08:58 No readings today from 12:30am (GMT+1)...seems server problem again...

Web shows all connection as OK...

Anyone else?
https://forum.netatmo.com/viewtopic.php?f=10&t=16216
by Teddles
07 May 2019, 08:54
Forum: My Weather Station data
Topic: No reading - all works fine
Replies: 7
Views: 1473

Re: No reading - all works fine

Server/s apparently down. Active thread on this here:

https://forum.netatmo.com/viewtopic.php?f=10&t=16216
by Teddles
07 May 2019, 06:49
Forum: General questions
Topic: Here we go again !!! No server response ...
Replies: 68
Views: 8378

Re: Here we go again !!! No server response ...

Geroldswil wrote: 07 May 2019, 06:40 ...in France, they dońt work before 9:00 AM...
fleproust wrote: 07 May 2019, 06:43 and during holidays in France it will be long
They sell their products globally ... infrastructure support should be there 24/7
by Teddles
07 May 2019, 06:28
Forum: General questions
Topic: Here we go again !!! No server response ...
Replies: 68
Views: 8378

Re: Here we go again !!! No server response ...

How deflating is this. Have only had my weather station for a day and this happens! The outage is bad enough, but what's more disappointing is the lack of any acknowledgement from the company that there is an issue. How hard is it to post some form of announcement? Regretting my foray into this ecos...
by Teddles
07 May 2019, 01:58
Forum: General questions
Topic: Here we go again !!! No server response ...
Replies: 68
Views: 8378

Re: Here we go again !!! No server response ...

Data stopped at 7:50am for me - Melbourne, Australia (utc +10)

Go to advanced search