Connection betwen the modules is bad

Tips, tricks and frequently asked questions
Post Reply
fysiklararen
Posts: 2
Joined: 14 Feb 2017, 18:49

Connection betwen the modules is bad

Post by fysiklararen » 21 May 2020, 07:35

I have my indoormodule about 15m from my outdoormodule. Works like a charm until yesterday. The connection between them often breaks and the indoormodule cant connect to the outdoormodule. I have changed batterys bug my problems is not solved. Tips?

The raingauge is about 25m from the indoormodule and this have never had conectionissues

Ekristoffe
Posts: 64
Joined: 15 Apr 2020, 08:32

Re: Connection betwen the modules is bad

Post by Ekristoffe » 21 May 2020, 12:58

i will say water/moisture in the sensor which short out the antenna ?
could you use a flashlight in the battery compartment to see if there is any strange trace on the contcacts ?

Chiara_Netatmo
Posts: 161
Joined: 15 Jun 2017, 13:54

Re: Connection betwen the modules is bad

Post by Chiara_Netatmo » 28 May 2020, 13:35

Hello, a deeper investigation seems to be needed. Please submit a support request via our helpcenter:
https://helpcenter.netatmo.com/en-us

Thank you

marsm
Posts: 28
Joined: 25 Jun 2020, 11:12
Contact:

Re: Connection betwen the modules is bad

Post by marsm » 26 Jun 2020, 08:37

fysiklararen wrote:
21 May 2020, 07:35
I have my indoormodule about 15m from my outdoormodule. Works like a charm until yesterday. The connection between them often breaks and the indoormodule cant connect to the outdoormodule. I have changed batterys bug my problems is not solved. Tips?

The raingauge is about 25m from the indoormodule and this have never had conectionissues
I’ve struggled with connectivity, big time.

What kind of walls do you have? Do you have insulation?
Our country living, smallholding and sustainability journey: https://myhomefarm.co.uk

Post Reply

Return to “General questions”