Page 1 of 2

Re: Upgrading to Version 79

Posted: 18 Mar 2013, 21:25
by portenawak
:cry:

j'ai voulu faire la mise à jour et cela bug....

la station s'est bien mise à jour mais après la phase d'initialisation plante.
j'ai eu 2 fois un message sorry problem de j'ai sais plus quoi, veuillez re essayer ou contacter le support.

Maintenant j'ai en boucle pendant la phase connection
sorry we lost the connection to the weather station.
this installation will restart...

la loose :(

Re: Firmware Version 79 [NEW]

Posted: 18 Mar 2013, 21:29
by portenawak
finalement je l'ai quand même rebranchée au secteur et la station fonctionne ouf :oops:
elle est bien en version 79.

Re: Firmware Version 79 [NEW]

Posted: 18 Mar 2013, 22:31
by Zonehightech
Pour le moment, la seule différence "visible" se trouve dans la partie "Qualité de l'air extérieure". Si je demande plus d'infos, j'ai un indice "trafic" (avec une auto), que je n'avais pas avant !!
C'est normal ?

Re: Firmware Version 79 [NEW]

Posted: 19 Mar 2013, 00:18
by Nigbo
For the first time, I had several problems with updating the firmware. First try to load the firmware was not successful.It stopped after about 50%. Second try was ok for loading the software but it was difficult to update the firmware and refind the Wi-Fi network. Finally, after retrying 4-5 times it worked.

But now, there is no measurement of the sonometer: somehow it stopped reporting the sound level. All the other measurements are ok.

There is also a serious mistake in the German translation. At the end of installation it tells you to put the plug in. It should say instead "Stecken Sie ein", "Ziehen Sie heraus". (the movie shows the exact function.

Re: Firmware Version 79 [NEW]

Posted: 19 Mar 2013, 09:08
by Florent
portenawak wrote:la station s'est bien mise à jour mais après la phase d'initialisation plante.
j'ai eu 2 fois un message sorry problem de j'ai sais plus quoi, veuillez re essayer ou contacter le support.

Maintenant j'ai en boucle pendant la phase connection
sorry we lost the connection to the weather station.
this installation will restart...
Quelle plateforme utilisez-vous (PC / Mac / iPhone / iPad) ? Savez-vous quelle était la version précédente du firmware de votre station ?

Re: Firmware Version 79 [NEW]

Posted: 19 Mar 2013, 09:25
by Florent
Nigbo wrote:For the first time, I had several problems with updating the firmware. First try to load the firmware was not successful.It stopped after about 50%. Second try was ok for loading the software but it was difficult to update the firmware and refind the Wi-Fi network. Finally, after retrying 4-5 times it worked.

But now, there is no measurement of the sonometer: somehow it stopped reporting the sound level. All the other measurements are ok.
What platform did you use for the update (PC / Mac / iPhone or iPad)? Do you remember what was your station firmware version before the update?

Was the upgrade interrupted while downloading the firmware from our servers or while uploading it to the station ?

What do you mean by "it was difficult to [...] refind the Wi-Fi network"? Your network didn't showed up in the list or did you encounter an issue while connecting to the network?

Concerning the sonometer, the measurement may be missing in the first measurement done after powering-up the station (the sonometer measurement is done by averaging the sound level over 5 minutes).
Is the measurement still missing once the station has been running for a long period of time ? Are there any other measurement missing (eg CO2) ?

Sorry for this issue.

Re: Firmware Version 79 [NEW]

Posted: 19 Mar 2013, 10:33
by Netatmo
same here:

MAC OS 10.7.5
Downloading Firmware ok
Installing Firmware ok
Then:
Whoops! An internal error number 2 occurred.
Please unplug and replug the Weather Station and retry the Installation.
If the problem persists, contact the Netatmo Support.

The problem PERSISTS, I get only this message when I re-/connect the Weather Station!
Measurements seems to be ok (after first not showing CO2 and sound)!

Please advise...further firmware updates are not possible with this problem, right?

Re: Firmware Version 79 [NEW]

Posted: 19 Mar 2013, 11:22
by Paiper
fpotter wrote: The station will upgrade its firmware at Wifi configuration time (starting March 18th) or over the air in a few weeks.
Does that mean I do not have to do anything? It will be done over the air (in a few weeks time) anyway without any manual interference?

br Paiper

Re: Firmware Version 79 [NEW]

Posted: 19 Mar 2013, 11:36
by Una Real
It kind of appears that the intent of this topic is to garner some unwitting "alpha" testers so that when the final release version gets pushed out automatically in a few weeks the bugs will have been worked out. Pretty smart actually.

I almost upgraded yesterday, but remembering the recent certificate snafu with the software decided to hold off. Glad I did.

I really like the promise of this device and want things to succeed for the company. It's such a great idea. However, things seem to be a bit sloppy at Netatmo these days.

EDIT: After reading subsequent posts, it appears I jumped the gun with my criticism here. Probably my frustration from other areas of buggy performance bleeding through. Nevertheless, I apologize to Netatmo. Anyway, I updated the firmware by simply plugging my iPhone into the Netatmo and it was done with just a few clicks. Versions 79 and 34 are now installed. I don't understand why people are using a Wizard on the Mac or PC instead of simply plugging their iPhone, iPad or whatever into the Netatmo.

Re: Firmware Version 79 [NEW]

Posted: 19 Mar 2013, 14:25
by Florent
@portenawak : Je pense que votre problème (boucle sur le message "sorry we lost the connection") est du au fait que vous avez utilisé une ancienne version de l'installeur PC/Mac. Si vous téléchargez la dernière version du logiciel (depuis http://my.netatmo.com), le problème devrait disparaître.