Here we go again !!! No server response ...

Tips, tricks and frequently asked questions
WX_Frank
Posts: 2
Joined: 07 May 2019, 09:24

Re: Here we go again !!! No server response ...

Post by WX_Frank » 07 May 2019, 12:58

all ok now

mbeck
Posts: 2
Joined: 07 May 2019, 11:13

Re: Here we go again !!! No server response ...

Post by mbeck » 07 May 2019, 13:02

Geroldswil wrote:
07 May 2019, 12:43
Operation seems to be restored here...
same here :)


S474N
Posts: 22
Joined: 21 Dec 2018, 12:09
Contact:

Re: Here we go again !!! No server response ...

Post by S474N » 07 May 2019, 13:07

All OK, but there are no data to 5 a.m.
Weather Station v3 & Additional Indoor Module
Rain Gauge
Thermostat with relay & 9 Valves

Teddles
Posts: 13
Joined: 07 May 2019, 01:46

Re: Here we go again !!! No server response ...

Post by Teddles » 07 May 2019, 13:16

cesco wrote:
07 May 2019, 12:17
Same here now. Sometime it just shows me old data (not updated at the current time) and other times it doesn't see any station connected. I think we must be patient for some more time
Will sort itself out when you're brought back online. My station is now working normally with no need to reboot/reconnect hardware

Una Real
Posts: 300
Joined: 04 Dec 2012, 23:16

Re: Here we go again !!! No server response ...

Post by Una Real » 07 May 2019, 13:19

I too was unaware of the STATUS feature (must be relatively new?). That said, a status page is only as good as it is current. In this case, it seems to have been woefully behind.

vladimir
Posts: 1
Joined: 07 May 2019, 13:49

Re: Here we go again !!! No server response ...

Post by vladimir » 07 May 2019, 13:56

Yes this is very frustrating!
I have Netatmo connected to a smart plug which turns on/off humidifier based on humidity level in the room. So what happened this night - humidifier was working all night long (because there was no trigger to turn it off when humidity was >50%) and only in the morning i noticed a water puddle on the floor and on the shelf where humidifier is standing. Wooden shelf is destroyed now - it tried to absorb too much water because of 100% humidity all night! I'm really angry on this real physical damaged caused by this outage to my home!!! :evil:

Winnie13
Posts: 32
Joined: 27 Jun 2016, 18:13

Re: Here we go again !!! No server response ...

Post by Winnie13 » 07 May 2019, 15:20

i just suggest a change on the panel: instead of "your met station or your wifi seems to be disconnnected" they must write "our server is out of service" so we wait and we don't try to reconnect the station...

Fly13
Posts: 13
Joined: 21 Dec 2018, 00:38

Re: Here we go again !!! No server response ...

Post by Fly13 » 07 May 2019, 17:25

This is all so sad: such a nice environment w/o adequate worldwide support/infrastructure, no adaptability to a rapidly changing internet of things aka Homekit integration or better still, Samsung SmartThings among others.
Could I add, how to loose money ( customers ) with a winner on your hands by lack of I would like to know what ...
If those Netatmo people don't care or don't want to jump on a quick advancing bandwagon, at least give us a local API.
Vive la République et laisser faire je suppose ... hmm.

Post Reply

Return to “General questions”