Wind Gauge after 2 years and 10 months

Tips, tricks and frequently asked questions
Post Reply
joseluis
Posts: 14
Joined: 12 Sep 2016, 16:42

Wind Gauge after 2 years and 10 months

Post by joseluis » 26 Nov 2019, 06:46

Hi,

Recently, I had to do the first battery change of the anemometer since I installed it, which was 2 years and 10 months more or less. I used the official physical support for installing it in a pole in my roof. I made it

In the pictures attached you'll see the status of it.... it's not the best for a device of the quality I expected this to be (based on its price), and also considering the type of product, an anemometer, which is intended to be outside for years without having an issue.

Besides the aesthetic problems, the readings were totally wrong at the end, probably due to the broken plastic protectors of the sensors, and the rust inside I guess is not helping either...

Please, may I get some response from Netatmo about this?

Best regards
/JL
Attachments
photo_2019-11-26_06-35-35.jpg
photo_2019-11-26_06-35-35.jpg (77.97 KiB) Viewed 385 times
photo_2019-11-26_06-35-37.jpg
photo_2019-11-26_06-35-37.jpg (148.08 KiB) Viewed 385 times
photo_2019-11-26_06-35-39.jpg
photo_2019-11-26_06-35-39.jpg (100.51 KiB) Viewed 385 times

Chiara_Netatmo
Posts: 141
Joined: 15 Jun 2017, 13:54

Re: Wind Gauge after 2 years and 10 months

Post by Chiara_Netatmo » 28 Nov 2019, 15:46

Hello,

The module is defective : please submit a support request via our help center (https://www.netatmo.com/helpcenter), we will then be able to provide you with a solution.

Thank you for your cooperation!

Post Reply

Return to “General questions”