Anemometer Update!

Tips, tricks and frequently asked questions
andpotti
Posts: 121
Joined: 12 Jun 2013, 11:48
Location: UK

Re: Anemometer Update!

Post by andpotti » 17 Nov 2015, 22:40

xon wrote:You guys....

After a week of using I am just very disappointed about the performance of Anemometer. Compared to my old fashioned plastic wind meter of my 10 year old wireless weather stations the readings are the readings are just not good enough. This is not a post to complain but to discuss this subject. Maybe I see something wrong? Maybe I am doing something wrong? Maybe I got a fault model etc etc

What I noticed:

- The wind direction is not accurate at all especially (!) with low wind speeds.
- The wind speed is +/- 100% less then other weather station in the neighborhood.

Of course, I don't expect that the speed and direction are 100% accurate (comparing to professional weather station). But this is just a laugh!

Looking at the position of yours I would suggest lots of updrafts and vortex, very hard to get good direction, which will of course affect speed, it being ultrasonic, mine is about 2 meters above a pitched roof and very closely matches a local Davis station if I compare max wind gusts/ direction. If you compare against an official local station you will see a vast difference as they have to measure with many strict parameters, usually an airport or large open space. The Netatmo as with many consumer stations is only meant to give an indicated wind speed in your backyard, not a public broadcast.

To visualize it I made a picture. Upper left you see the weather station nearby. upper right the position of my anemometer and on the bottom my data of the anemometer. As you can see..max (real) windspeeds are +/- 70km/h.

Click to enlarge:


Image

flappah
Posts: 19
Joined: 09 Jan 2015, 13:37

Re: Anemometer Update!

Post by flappah » 17 Nov 2015, 22:51

xon wrote: Still..it's kinda bizarre don't you think, that you have to program something to let it work properly?

Maybe the pressure was so high after delaying the release of the device that it is not 100% tested.
It is yeah. Usually I wouldn't think about doing such a thing but values look to be off by a factor of four when I compare it to other stations. Mine right now says 3 m/s average windspeed with gusts over 10 m/s. Nearby seaside stations (Monster & Scheveningen) report 11-21 m/s average windspeed and more urban stations (Zoetermeer & Delft) report 7 to 12 m/s. I'd say that mine off by a factor four. If only I could compare it right now with data from a handheld device..

And you're probably right. Pressure was high so they released with the idea that the hardware was ready. And any later firmware update would catch differences in windspeed interpretation.

SJMarty
Posts: 20
Joined: 13 Sep 2015, 01:27

Re: Anemometer Update!

Post by SJMarty » 18 Nov 2015, 01:10

SJMarty wrote:Any news on a release date in the US?
Answering my own question for anyone else following along...I opened a ticket and received this reply...
It should be available in US in the following weeks, maybe at the beginning of December.

topsurfer
Posts: 22
Joined: 06 Jun 2013, 16:55

Re: Anemometer Update!

Post by topsurfer » 19 Nov 2015, 16:28

Has anyone an idea where I can find the MAC address from the anemometer?

On the anemometer self there is nothing, the packaging was disposed of ....

(I need the MAC-address to get data from a PHP API ...)

flappah
Posts: 19
Joined: 09 Jan 2015, 13:37

Re: Anemometer Update!

Post by flappah » 19 Nov 2015, 17:24

topsurfer wrote:Has anyone an idea where I can find the MAC address from the anemometer?

On the anemometer self there is nothing, the packaging was disposed of ....

(I need the MAC-address to get data from a PHP API ...)
Do a GetStationsData call on the API. It returns the capabilities of the station. In the JSON file there's a list of modules. Each module has an element "_id". There's your MAC-address.

RobNor
Posts: 38
Joined: 28 Dec 2014, 14:06

Re: Anemometer Update!

Post by RobNor » 19 Nov 2015, 17:39

I’ve had the wind gauge for a while now and my findings are:-

1. The wind direction is accurate at both low and high wind speeds and if it’s very gusty
2. The average wind speed and gusts are pretty accurate at low and medium speeds (average less than 10mph with gusts no higher than about 20mph).I compared the readings to local amateur stations and a Kestrel 2000 handheld meter
3. At higher speeds the average is somewhat low and the max gust recorded is low,for instance on 17/11/15 it was very gusty,the Netatmo recorded a max gust of 34mph local stations recorded 42-47mph ( and these seem low as official stations further away were showing 50=60+ gusts) and my gauge is in an exposed position for the wind direction on that day.Also it didn’t seem to capture many gusts over 30mph,I was expecting a lot

andpotti
Posts: 121
Joined: 12 Jun 2013, 11:48
Location: UK

Re: Anemometer Update!

Post by andpotti » 19 Nov 2015, 17:46

RobNor wrote:I’ve had the wind gauge for a while now and my findings are:-

1. The wind direction is accurate at both low and high wind speeds and if it’s very gusty
2. The average wind speed and gusts are pretty accurate at low and medium speeds (average less than 10mph with gusts no higher than about 20mph).I compared the readings to local amateur stations and a Kestrel 2000 handheld meter
3. At higher speeds the average is somewhat low and the max gust recorded is low,for instance on 17/11/15 it was very gusty,the Netatmo recorded a max gust of 34mph local stations recorded 42-47mph ( and these seem low as official stations further away were showing 50=60+ gusts) and my gauge is in an exposed position for the wind direction on that day.Also it didn’t seem to capture many gusts over 30mph,I was expecting a lot
I agree with all your findings.

Hakki
Posts: 346
Joined: 25 Nov 2013, 20:58

Re: Anemometer Update!

Post by Hakki » 19 Nov 2015, 19:52

Hmm.. mine isn't updating anymore, however it shows the connection with the base unit (and other sensors are working). I'm hoping it's updating itself, but 6hours seems quite long..
Image

Fingers crossed.. :shock:

EDIT: saw someone else on twitter with the same issue (since 14/11, mail to support on 17/11), so I guess it's a problem.
I also reported the issue (in case Netatmo reads this: [YDS-FXNYR-965])

EDIT 2: it's working again.. still on firmware 7, nothing happened..

mrstucci51
Posts: 9
Joined: 01 Jun 2015, 02:59

Re: Anemometer Update!

Post by mrstucci51 » 20 Nov 2015, 16:40

You have a wind gauge???? I'm jealous! The last time I checked it wasn't for sale and I checked within the last week! I am in the States, maybe it's available somewhere else already???

elraj
Posts: 50
Joined: 13 Nov 2015, 21:41

Re: Anemometer Update!

Post by elraj » 21 Nov 2015, 00:58

Update: I'm now experiencing the same as other users; the wind gauge is reporting way too low wind speeds.

My other weather station is now reporting 21 km/h gusts and 17 km/h average wind. Netatmo reports 9 km/h gusts and 4 km/h average wind. Outside I can see three branches moving in the wind and snow blowing from the fields; the Netatmo anemometer values are way off. I'm not sure if snow and frost affect the Netatmo anemometer but I know for sure that the sensors are clean.

I'm starting to get very disappointed.

Post Reply

Return to “General questions”