Anemometer Update!

Tips, tricks and frequently asked questions
elraj
Posts: 50
Joined: 13 Nov 2015, 21:41

Re: Anemometer Update!

Post by elraj » 26 Nov 2015, 23:16

I usually buy stuff from domestic webshops as that makes any warranty issues so much easier, but I've been longing for the wind gauge so unfortunately I bought it directly from Netatmo the day it was released.

From what I can see on their web page there is a one year warranty on all their proucts. Seems like I will have to pay for the postage fee back to France but they will pay for the return (if they decide to fix it rather than returning my money).

What I cannot understand is why they had to make the wind gauge so fancy. All people wanted was a wind sensor that makes their Netatmo weather station complete. Why couldn't they make their own version of the tradional and well-proven anemometer like most other brands? In 2010 I bought a cheap Fine Offset station. It contains of a temperature sensor, rain gauge, anemometer, display and software for internet connection. All that for €70. The plastic used in the anemometer looks so cheap that I sometimes fear it will fall apart only by looking on it. When I bought it my goal was for it to last for one year. But, almost six years later it is still going strong. No problems what so ever. During the years it has been exposed for heat, severe frost, being covered by almost 100 cm of snow, being hit by hail so strong that it almost destroyed my car, and been totally frozen for several days due to freezing rain... But against all odds it survived every time. In fact it still looks brand new; and here we are talking about a complete weather station cheaper than the Netatmo wind gauge.

Cut the crap; make it simple! The app, the widgets and the stylish indoor modules makes Netatmo so special. For most people the Wind gauge will be placed well out of sight. There is absolutely no need for a stylish wind gauge on top of the roof. Noone will notice anyway. Again: make it simple and make it work!

elraj
Posts: 50
Joined: 13 Nov 2015, 21:41

Re: Anemometer Update!

Post by elraj » 27 Nov 2015, 19:21

After re-installing the wind gauge last night something certainly happened. The measurements have improved drastically and are spot on compared to my other station with a traditional anemometer.

Netamo:

Image

My other station:

Image

RobNor
Posts: 48
Joined: 28 Dec 2014, 14:06

Re: Anemometer Update!

Post by RobNor » 27 Nov 2015, 19:32

elraj wrote:After re-installing the wind gauge last night something certainly happened. The measurements have improved drastically and are spot on compared to my other station with a traditional anemometer.

Netamo:

Image

My other station:

Image
Do you have the latest firmware?

damienbern
Posts: 14
Joined: 27 Nov 2015, 20:41

Re: Anemometer Update!

Post by damienbern » 27 Nov 2015, 20:43

elraj wrote:After re-installing the wind gauge last night something certainly happened. The measurements have improved drastically and are spot on compared to my other station with a traditional anemometer.

Netamo:

Image

My other station:

Image
Can you please tell which firmware of wind and indoor have you ?

damienbern
Posts: 14
Joined: 27 Nov 2015, 20:41

Re: Anemometer Update!

Post by damienbern » 27 Nov 2015, 20:47

I have myself the wind gauge for more than a week and it's very bad ...

I live in south of france (perpignan), and it was very windy this week. Gust above 100 km/h .... Netatmo give me average 10km/h and max 34 km/h ...

The unit is installed at 3m high, every direction clear. Wind is very very strong ....

Don't know what to do.

elraj
Posts: 50
Joined: 13 Nov 2015, 21:41

Re: Anemometer Update!

Post by elraj » 28 Nov 2015, 11:45

damienbern wrote:Can you please tell which firmware of wind and indoor have you ?
No change in firmware: indoor 111 and Wind gauge 7.

Since re-installing it hasn't reported any false wind gusts/spikes either. Perhaps it just was a matter of bad connection between the wind gauge and main unit and that re-installing helped on that issue.

damienbern
Posts: 14
Joined: 27 Nov 2015, 20:41

Re: Anemometer Update!

Post by damienbern » 28 Nov 2015, 15:14

Just try it and no change :(

It seems the wing gauge never go upper 30 km/h ...

deeayy
Posts: 22
Joined: 30 Nov 2015, 10:03

Re: Anemometer Update!

Post by deeayy » 30 Nov 2015, 10:16

I received my wind gauge on Friday and installed it on my roof Saturday. Initially all was working well, we had a stormy weekend and the reporting was consistent with a local station (maximum gust 34 mph). However, around 1am last night the gauge stopped reporting. It was still connected to the base station as it was reporting full battery and 2/5bars of signal. Then since 8am it has intermittently been reporting.

I'm wondering if it's a firmware issue rather than a hardware one. The rain gauge is much more flimsy than the wind gauge and mine is still going strong after being battered by the elements for almost a year.

Out of interest, what is everyone's signal strength? I currently have 3/5 and it is reporting. Earlier when it dropped out it was down to 2/5.

My base station firmware is 111, wind gauge firmware 7.

SJMarty
Posts: 20
Joined: 13 Sep 2015, 01:27

Re: Anemometer Update!

Post by SJMarty » 30 Nov 2015, 15:30

If you have not already, I would encourage everyone having issues with the anemometer to open a support ticket. Although Netatmo employees may be reading this thread, it's clear they are not active participants. Maybe I'm being naive, but I believe that the more data they have about the various issues, the more likely we are to get a solution - or at least an explanation.

Kev
Posts: 5
Joined: 30 Nov 2015, 17:30

Re: Anemometer Update!

Post by Kev » 30 Nov 2015, 17:41

After reading all the negative comments, I have serious doubts, should I buy the anemometer or not?
Has anyone got feedback/solutions from netatmo?

Post Reply

Return to “General questions”