Page 59 of 64

Re: Anemometer Update!

Posted: 02 May 2016, 18:55
by mweasner
I have posted a review of the Netatmo Wind Gauge on my Cassiopeia Observatory web site:

http://www.weasner.com/co/Reviews/2015/ ... ndex2.html

Re: Anemometer Update!

Posted: 03 May 2016, 15:07
by Stoffiss
I started having problems with my wind gauge bought in November recently, sent Netatmo Support a message over two weeks ago. I still have not recieved any response, I have even sent them a second mail.
I am so disappointed in this company and its unreliable and sometimes non-existing customer care and customer service. I am really starting to get fed up with all these problems.

Re: Anemometer Update!

Posted: 09 May 2016, 18:41
by tifoso
I've bought my wind gauge in november 2015. It worked not bad, I've never had any data loss or interruption. And since update on firmware 14 measurements are pretty exact and near to reality.

Today my netatmo app informed was sending a battery alarm. Thus I climed on the roof, grabbed my wind gauge and changed the batteries. Since this battery change my wind gauge doesnt work properly. It always looses connection und is not sending any data. The netatmo app is showing a strong radio signal from the gauge but the battery sign shows a weak battery. I am really confused.

Any ideas or help?

Frank

Re: Anemometer Update!

Posted: 10 May 2016, 00:16
by Stoffiss
tifoso wrote:I've bought my wind gauge in november 2015. It worked not bad, I've never had any data loss or interruption. And since update on firmware 14 measurements are pretty exact and near to reality.

Today my netatmo app informed was sending a battery alarm. Thus I climed on the roof, grabbed my wind gauge and changed the batteries. Since this battery change my wind gauge doesnt work properly. It always looses connection und is not sending any data. The netatmo app is showing a strong radio signal from the gauge but the battery sign shows a weak battery. I am really confused.

Any ideas or help?

Frank
Well, that sucks :( Don't expect any support though, they seem to have given up. :roll:

Re: Anemometer Update!

Posted: 10 May 2016, 11:46
by skuske
tifoso wrote:Today my netatmo app informed was sending a battery alarm. Thus I climed on the roof, grabbed my wind gauge and changed the batteries. Since this battery change my wind gauge doesnt work properly. It always looses connection und is not sending any data. The netatmo app is showing a strong radio signal from the gauge but the battery sign shows a weak battery. I am really confused.
I had battery issues two months ago, too. I was sick of climbing up to the roof just to change batteries. It was the second time I had to do that since installing the wind gauge in December 2015.

I then slightly modified the wind gauge and connected a 6V power adapter to it. OK, I lost the guarantee, but now it works just brilliant, no outages, better radio signal, and: NO climbing onto the roof anylonger. And I think lots of the technical issues listed in this topic are simple battery issues as batteries are prone not to deliver full power during temperature changes and temperature extremes. Now that my wind gauge runs with 6V 'non-battery' power it works so very reliable, just as it should. I actually expected this to be like that when I unpacked and installed the wind gauge the very first time, especially for such a high priced product... Anyway...

We have power on the roof, so that was not a problem. I can only recommend removing the batteries and connecting the wind gauge to a 6V power adapter. It saved me a lot of trouble and I now really enjoy the wind gauge (what I did not really before).

Stefan

Re: Anemometer Update!

Posted: 13 May 2016, 00:32
by mweasner
My new Wind Gauge has been up for less than two weeks. Have already had two known data dropouts where it disappears for hours. Also seeing Rain Gauge dropouts since installing the Wind Gauge. Never saw that prior to adding the Wind Gauge. I am in a rural area so nearby radio interference is unlikely. The Outdoor unit is about 12' feet from the Indoor unit with a good line-of-sight. The Wind and Rain units are about 40' from the Outdoor unit with good line-of-sight. When the Wind and Rain gauges are visible in the app they seem to have good battery levels and radio signal strengths. The Outdoor unit also reports good battery and signals. With the lack of Netatmo support that people have reported over many months and still report, this Netatmo system is getting very frustrating. If the units do not come back online in a day or so I will be updating my review to make it fully clear that I do not recommend it.

Re: Anemometer Update!

Posted: 03 Jun 2016, 09:53
by 330dm
Had an exchange as well, after a post on Twitter, CS helped a lot faster :) It's on the roof now for 4 days and working ok, firmware is on v.17 now.
Range looks slightly better. Let's see if this one can keep it dry.

Re: Anemometer Update!

Posted: 04 Jun 2016, 10:21
by Redsunrise
Hello all, I've read that some of you have had disappointing experiances with the shipping of the anemometer. Unfortunatly so have we. We orderd it from the website, shipping from France to the Netherlands. It has been en route since then, and has been sent back because the adress was incorrect. Because we speak no french contacting Netatmo via the telephone is not possible, know idea which menu options to choose. Contact by mail is troublesome.
Any advice how to proceed?
I had hoped to give it to my father for fathers day, but because he lives in Tanzania I now have no opportunity to get it to him on time.
Cheers!

Re: Anemometer Update!

Posted: 06 Jun 2016, 17:12
by mweasner
Apparently the Wind Gauge was never tested under high temperatures. I'm seeing bogus wind readings as the temperature goes over 100F. Indoor module firmware = 124, Wind module firmware = 17.

Image

Re: Anemometer Update!

Posted: 08 Jun 2016, 01:13
by mweasner
Still seeing the bogus wind gust readings every day when the air temperature is >100F. Did someone at Netatmo forget about air density at high temperatures and elevations of 4400'? Or is the Wind Gauge not spec-ed to be accurate over 100F and at higher elevations?