outdoor module battery consumption went crazy

Tips, tricks and frequently asked questions
Post Reply
Jager
Posts: 3
Joined: 09 Feb 2016, 16:26

Re: outdoor module battery consumption went crazy

Post by Jager » 09 Feb 2016, 16:33

Same problem here. First batteries 1,5 month. Then 14 days, 10 days, now every 7 days!!! Hopeless.

koaz74
Posts: 4
Joined: 27 Jan 2014, 15:52
Location: Portogruaro (Venice)

Re: outdoor module battery consumption went crazy

Post by koaz74 » 14 Feb 2016, 11:29

Also I the same problem

Bad firmware?

elprebse
Posts: 25
Joined: 16 Feb 2016, 11:54
Location: Denmark

Re: outdoor module battery consumption went crazy

Post by elprebse » 16 Feb 2016, 11:58

I shipped 2 modules back to France yesterday for repair/replacement. I would encourage people to insist on this solution, as a reseller might replace with an identical module from their stock.
Is there any feedback from the people, who already got their modules back from Netatmo?

caepinus
Posts: 6
Joined: 25 Jan 2016, 09:42

Re: outdoor module battery consumption went crazy

Post by caepinus » 24 Feb 2016, 09:45

External unit replaced by Amazon about 1 moth ago.
Battery level for the new unit is already 3/4 of power, so all the stock owned by amazon was fucked up.
Considering that netamo has the worst customer support ever seen (I have another problem with humidity readings completely wrong not beying solved) , I'm serously considering to return all netatmo stuff (5 unit plus the rain unit).
It would be interesting to know from someone in netatmo if they think to solve this problem.

elprebse
Posts: 25
Joined: 16 Feb 2016, 11:54
Location: Denmark

Re: outdoor module battery consumption went crazy

Post by elprebse » 24 Feb 2016, 11:23

Netatmo (France) have had my 2 modules for repair for a week now. Asked for an update yesterday, but have not heard back so far.

elprebse
Posts: 25
Joined: 16 Feb 2016, 11:54
Location: Denmark

Re: outdoor module battery consumption went crazy

Post by elprebse » 01 Mar 2016, 15:57

Received the 2 modules back from repair today, including a couple of "repair forms".

One module has been repaired, the other replaced.

Both repair forms states:

Issue: Energy
Correction: Overconsumption - Exchange capacitors
Comments: Test OK

So, it seems like the outdoor modules has an issue with capacitors that turn bad after a while.

Jager
Posts: 3
Joined: 09 Feb 2016, 16:26

Re: outdoor module battery consumption went crazy

Post by Jager » 08 Mar 2016, 09:43

elprebse wrote:Received the 2 modules back from repair today, including a couple of "repair forms".

One module has been repaired, the other replaced.

Both repair forms states:

Issue: Energy
Correction: Overconsumption - Exchange capacitors
Comments: Test OK

So, it seems like the outdoor modules has an issue with capacitors that turn bad after a while.

I received my module back from France (repair) today. I hope the problem is solved. What is your experience with the battery life?

elprebse
Posts: 25
Joined: 16 Feb 2016, 11:54
Location: Denmark

Re: outdoor module battery consumption went crazy

Post by elprebse » 09 Mar 2016, 12:47

Jager wrote: I received my module back from France (repair) today. I hope the problem is solved. What is your experience with the battery life?
I installed the "repaired" module on Wednesday last week. A couple of days later, it suddenly lost the WiFi connection, and I had to go through the installation process again.
Now it has been running for 2 days w/o problems. Indicator is still full on the batteries, which Netatmo included after repair.

I wont be able to test the "swapped" module until later this month (other house).

Tischkante
Posts: 6
Joined: 28 Dec 2015, 12:59

Re: outdoor module battery consumption went crazy

Post by Tischkante » 10 Mar 2016, 12:32

In January i've send back my wetherstation to the reseller. After one week he sends my a new one (new indoor and new outdoor module). That was on 22. januar. Today on 10 March the battery indicator shows 75% capacitiy. Its the same as by my first modules. Exactly the same. The first battery lasted 8 weeks and the following only one or two weeks.

So i will send them back again and again to my reseller until i will get an mudule without this hardware bug.

elprebse
Posts: 25
Joined: 16 Feb 2016, 11:54
Location: Denmark

Re: outdoor module battery consumption went crazy

Post by elprebse » 10 Mar 2016, 14:51

Tischkante wrote:In January i've send back my wetherstation to the reseller. After one week he sends my a new one (new indoor and new outdoor module). That was on 22. januar. Today on 10 March the battery indicator shows 75% capacitiy. Its the same as by my first modules. Exactly the same. The first battery lasted 8 weeks and the following only one or two weeks.

So i will send them back again and again to my reseller until i will get an mudule without this hardware bug.
Please see above in this thread.
Why don't you take care of the problem with Netatmo directly, so you don't receive more replacements from their own/old stock?
The old ones have a capacitor problem, which the reseller most likely isn't aware about.

Post Reply

Return to “General questions”