Netatmo Weathermap Bugs - Still not fixed.

Tips, tricks and frequently asked questions
Post Reply
Mapantz
Posts: 103
Joined: 14 Jan 2014, 13:11
Location: Wareham, Dorset - UK
Contact:

Netatmo Weathermap Bugs - Still not fixed.

Post by Mapantz » 22 Feb 2017, 15:39

When are these weathermap bugs going to be sorted out? I reported the issues to you last year, and still nothing has been done about it?

When logged in, the wind speed and wind gust arrows do not show for my location, or for a station close by. If you zoom out on the map slightly, every world-wide station disappears. You have to flick to another tab open in your browser and wait about 30 seconds for them to come back. In an email, you told me that you knew of this bug, and you were going to fix it. This was 5 months ago!

Also, my location shows the wrong name on the map. When I reported this to you, you told me to contact Mapbox. I thought to myself, why should I have to contact them? I'm not the one who has designed the software. Out of curiosity, I did decide to email Mapbox, and they told me that it was you - Netatmo, that needed to contact Mapbox about the problem. What the hell is going on at Netatmo? This has turned in to a disgraceful debacle, and quite frankly, i'm fed up with it.

It is high time that you fixed these issues and treat the Netatmo weather station customers with the respect they deserve. :x

Image
Image
Image

Mapantz
Posts: 103
Joined: 14 Jan 2014, 13:11
Location: Wareham, Dorset - UK
Contact:

Re: Netatmo Weathermap Bugs - Still not fixed.

Post by Mapantz » 22 Apr 2017, 00:11

Almost two months since making this post, and still I cannot see my wind data on the map, and the map still shows the wrong location name. It really is pathetic that this cannot be fixed.
Image
Image

Post Reply

Return to “General questions”