Mise en service Céliane by Netatmo très très difficile...

Legrand, Velux, Muller...
Post Reply
gilloustyle
Posts: 4
Joined: 24 Apr 2019, 00:20

Mise en service Céliane by Netatmo très très difficile...

Post by gilloustyle » 24 Apr 2019, 00:25

Bonjour à tous,

Voici mon expérience de mes deux dernières soirées.

J'ai voulu rendre mes volets roulants (à commande filaire) compatible HomeKit.
L'annonce que les commandes Céliane by Netatmo le faisait enfin (avec la version firmware qui va bien) m'a décidé à franchir le pas.

J'ai donc commandé 1 Kit de démarrage, ainsi qu'une commande (filaire) pour volant roulant .

Première déconvenue :
Le logiciel de configuration pour mettre en service la prise/passerelle tournait en boucle à vouloir mettre à jour celle-ci, sans jamais terminer. J'ai donc commandé un autre kit de démarrage et je vais renvoyer celui-ci, clairement défectueux. Test effectué sous iOS ainsi que sous Android.

A réception du deuxième kit de démarrage, je débranche le premier et câble donc la nouvelle prise/passerelle.
Je lance le logiciel de configuration (Home+ Control) sur mon iPhone X, et surprise... la mise à jour fonctionne et l'assistant m'amène jusqu'au bout du processus. Youpi, je vois ma prise et la consommation de celle-ci.

Deuxième déconvenue :
Il faut maintenant que j'appaire ma commande filaire pour volant roulant; mais celle-ci est introuvable et je ne trouve AUCUNE documentation sur internet concernant le "désappairage" de celle-ci (qui était liée à la première prise/passerelle que j'avais débranché).
J'ai finalement trouvé le petit bouton "RESET" caché dans la prise (sous les enjoliveurs); que je me suis empressé d'appuyer (5secondes); à la fois sur la commande VR et aussi sur mon ancienne prise/passerelle.

Troisième déconvenue :
Finalement, j'arrive sans trop comprendre comment à appairer ma télécommande VR à ma nouvelle passerelle, mais après l'avoir elle même RESETée; celle-ci clignote désormais en rouge en permanence !

In fine :
Ma prise/passerelle clignote en permanence en rouge (c'est clairement pas normal)
La prise n'apparaît plus dans l'application Home+ Control comme un équipement; je ne vois donc plus la consommation instantanée de celle-ci (embêtant ...)
Ma commande filaire pour volet roulant fonctionne ENFIN, tant via l'application LeGrand que via Home Kit (youpi!)


Questions en suspens :
Sachant que j'ai encore 9 volets roulants à équiper....

1) Comment procéder à l'appairage des futurs télécommandes filaires pour volets roulants, PROPREMENT?

2) Comment récupérer la pleine fonctionnalité de la prise/passerelle qui clignote actuellement en rouge? (même après ouverture du disjoncteur 16A au tableau électrique)

3) La commande générale sans fil elle aussi ne clignote pas comme il faudrait : elle clignote vert-vert-rouge au lieu de vert-vert.
Lorsque j'appuie sur la commande générale, cela n'entraîne plus la configuration de la prise/passerelle (elle continue de clignoter en rouge au lieu de basculer en vert). Que faire?


Comptant sur votre retour rapide, pour que mes deux soirées (total 6h passées à essayer de faire marcher cela) et ce feedback soit bénéfique à tous...

Cordialement,

Brieuc_Netatmo
Posts: 2899
Joined: 02 Jan 2014, 11:20

Re: Mise en service Céliane by Netatmo très très difficile...

Post by Brieuc_Netatmo » 24 Apr 2019, 10:18

Bonjour gilloustyle,
Merci pour votre retour d'expérience.
Il semble que vous ayez été confronté à un bug logiciel qui a été résolu depuis peu (téléchargement en boucle de la mise à jour).
Pour le reste, il n'aurait pas fallu appuyer sur le bouton RESET, car cela a probablement créé plus de soucis.
Pour obtenir une solution rapide, je vous invite à prendre contact directement avec le Service Client de Legrand pour qu'ils puissent complètement revoir avec vous l'installation et ainsi repartir sur de bonnes bases.
Vous pouvez faire une demande d'assistance ici : https://www.legrand.fr/nous-contacter#
N'hésitez pas à nous tenir informés lorsque tout sera rentré dans l'ordre !
Bonne journée :)
Brieuc - Netatmo Team

gilloustyle
Posts: 4
Joined: 24 Apr 2019, 00:20

Re: Mise en service Céliane by Netatmo très très difficile...

Post by gilloustyle » 24 Apr 2019, 14:37

Bonjour Brieuc,
Merci pour ce premier retour...
J'ai posé la question sur le site de Legrand; mais étant limité à 400 caractères cela devient tout de suite moins précis...

Vous n'auriez pas d'idées pour pouvoir retrouver une prise Control fonctionnelle ? Comment va se passer l'appariement des autres télécommandes ? (j'hésite encore à passer commande pour mes 10 autres volets roulants vu les difficultés.....)

Comptant sur votre support,

Merci d'avance

Brieuc_Netatmo
Posts: 2899
Joined: 02 Jan 2014, 11:20

Re: Mise en service Céliane by Netatmo très très difficile...

Post by Brieuc_Netatmo » 24 Apr 2019, 17:30

La limitation à 400 caractères ne vaut que pour le premier message, vous pourrez donner tous les détails nécessaires par la suite.
J'aurais aimé pouvoir vous être utile, mais votre cas en particulier dépasse mes compétences. Ce forum est avant tout dédié à l'entraide entre utilisateurs et à la remontée d'informations. Les problèmes techniques avancés comme le vôtre ne peuvent être résolus sans l'utilisation d'outils dédiés et l'expertise des techniciens du support Legrand. Ils sauront assurément vous apporter la solution très rapidement.
Merci pour votre compréhension et bonne journée :)
Brieuc - Netatmo Team

gilloustyle
Posts: 4
Joined: 24 Apr 2019, 00:20

Re: Mise en service Céliane by Netatmo très très difficile...

Post by gilloustyle » 24 Apr 2019, 22:43

Bonsoir,
Pour information j'ai obtenu le service Legrand au téléphone (une certaine Adèle basée à Limoges) cet après-midi. Très peu attendu, explications claires, très bonne expérience client. Bravo.

La personne m'a expliqué que la première prise Control que j'avais aurait fonctionné hier si je l'avais relancé, car le bug était lié à la MAJ envoyée par les serveurs durant le weekend et que cela avait été résolu.
Finalement, elle m'a expliqué que faire le RESET de la commande filaire des Volets Roulants (via la roue crantée cachée) était la BONNE (et unique) manipulation pour supprimer l'appariement de cette commande à la première prise (qui ne fonctionnait pas ce weekend); afin de pouvoir la refaire basculer en "rouge" et l'appairer à la nouvelle prise Control.
Cette méthode n'était malheureusement pas indiquée sur la documentation Legrand, qui partait du principe que personne n'aurait à changer de prise Control (sauf que c'était mon cas suite au bug logiciel de la Mise à jour en Boucle).

Aussi, le RESET de la prise CONTROL ainsi que celui de la COMMANDE GENERALE ne doit pas être réalisé car il efface l'appariement effectué en usine, et qui n'est pas réalisable à nouveau par le client. Je vais donc pour ma part remplacer mon pack démarrage pour avoir une nouvelle prise control et une commande générale proprement appairée.

Brieuc_Netatmo
Posts: 2899
Joined: 02 Jan 2014, 11:20

Re: Mise en service Céliane by Netatmo très très difficile...

Post by Brieuc_Netatmo » 25 Apr 2019, 10:14

Merci beaucoup pour ce partage d'expérience :)
Brieuc - Netatmo Team

gilloustyle
Posts: 4
Joined: 24 Apr 2019, 00:20

Re: Mise en service Céliane by Netatmo très très difficile...

Post by gilloustyle » 05 May 2019, 20:23

Pour info, et contrairement à ce que l'assistance technique proposait (qui était de vérifier le serrage des fils), les commandes volets roulants émettent bien un léger son de contact (tous en même temps) environ 1min35sec après avoir terminé une commande (ouverture ou fermeture).

Post Reply

Return to “Produits "with Netatmo"”