[Compatibilité et aide au raccordement] e.l.m. leblanc

Des questions concernant un modèle spécifique de chaudière et comment raccorder le Thermostat Netatmo ? C'est par ici...
mirage
Posts: 16
Joined: 03 Oct 2015, 12:13

Re: [Compatibilité et aide au raccordement] e.l.m. leblanc

Post by mirage » 04 Oct 2015, 17:43

dangze wrote:Il y a 1 chose qui n'est pas (encore...) claire pour moi : d'après la notice et les photos, il y a 2 endroits pour brancher un thermostat d'ambiance...
D'où mes questions :
- est-ce qu'avec l'ancien thermostat, la chaudière fonctionnait correctement pilotée par le thermostat ?
Tout à fait
dangze wrote:- tu confirmes bien que dès que tu branches le thermostat Netatmo avec les fils marron et bleu, la chaudière démarre et ne s'arrête plus, quelle que soit la demande au thermostat (température de consigne très haute ou très basse ?
Oui
dangze wrote:- pourrais-tu faire l'essai de débrocher le thermostat Netatmo de son embase et voir si la chaudière démarre ?...
Je vais faire l'essai le week-end prochain car malheureusement pas le temps ce soir et difficilement dans la semaine.
dangze wrote:Edit : en regardant de plus près les photos, je vois qu'il y a 2 câbles raccordés sur le bornier "thermostat" de gauche : 1 de petite section, et 1 de section plus grosse, qui doit venir du thermostat. Ça voudrait dire qu'il y a(vait) 2 thermostats ?!...
Je te confirme qu'il y avait bien qu'un seul thermostat :)
dangze wrote:Peux-tu essayer de débrancher celui de petite section en laissant l'autre, et refaire l'essai ? Éventuellement, fais l'essai inverse (débrancher le plus gros et laisser le plus petit)...
Je ferais ces deux tests le week-end prochain.

Merci de ton aide en tout cas, affaire à suivre :)

dangze
Posts: 1973
Joined: 17 Dec 2013, 17:29
Location: Lyon l'hiver - Olympiada/Ptolemaida (Grèce) l'été...

Re: [Compatibilité et aide au raccordement] e.l.m. leblanc

Post by dangze » 04 Oct 2015, 18:40

mirage wrote: Je ferais ces deux tests le week-end prochain.
Merci de ton aide en tout cas, affaire à suivre :)
OK, pas de problème, je continue à regarder la notice au cas où j'aurais une "idée" en attendant le résultat de tes tests...
Bonne semaine de travail (pour moi, c'est fini... ;) ).
dangze - Modérateur du Forum (mais pas de Netatmo)
Therm. 1 : j033eac (versions 69/169) en Grèce
Therm. 2 : j23b946 (versions 69/169) à Lyon
Stat. météo : h0303da (versions 44/132/18) en Grèce

Brieuc_Netatmo
Posts: 3041
Joined: 02 Jan 2014, 11:20

Re: [Compatibilité et aide au raccordement] e.l.m. leblanc

Post by Brieuc_Netatmo » 06 Oct 2015, 10:40

Bonjour,
Sur votre chaudière, notre Thermostat doit être branché aux ports LS et LR tout à gauche, après avoir retiré le shunt.
Essayez de déconnecter les fils de votre thermostat actuel, et de les brancher sur ces ports, ça devrait fonctionner.
Brieuc - Netatmo Team

mirage
Posts: 16
Joined: 03 Oct 2015, 12:13

Re: [Compatibilité et aide au raccordement] e.l.m. leblanc

Post by mirage » 06 Oct 2015, 11:15

Brieuc_Netatmo wrote:Bonjour,
Sur votre chaudière, notre Thermostat doit être branché aux ports LS et LR tout à gauche, après avoir retiré le shunt.
Essayez de déconnecter les fils de votre thermostat actuel, et de les brancher sur ces ports, ça devrait fonctionner.
Merci Brieuc pour ton retour. Si je comprends bien, voici les modifications que je dois faire sur l'installation pour que le thermostat fonctionne :
IMG_1526.jpg
IMG_1526.jpg (195.11 KiB) Viewed 407 times

dangze
Posts: 1973
Joined: 17 Dec 2013, 17:29
Location: Lyon l'hiver - Olympiada/Ptolemaida (Grèce) l'été...

Re: [Compatibilité et aide au raccordement] e.l.m. leblanc

Post by dangze » 06 Oct 2015, 12:50

mirage wrote:
Brieuc_Netatmo wrote:Bonjour,
Sur votre chaudière, notre Thermostat doit être branché aux ports LS et LR tout à gauche, après avoir retiré le shunt.
Essayez de déconnecter les fils de votre thermostat actuel, et de les brancher sur ces ports, ça devrait fonctionner.
Merci Brieuc pour ton retour. Si je comprends bien, voici les modifications que je dois faire sur l'installation pour que le thermostat fonctionne :
IMG_1526.jpg
NON, surtout PAS !!! Les fils que tu t'apprête à déplacer sont l'alimentation 220 V de la chaudière !
Les fils à déplacer sont les fils marron et bleu du bornier à droite ! Comme il y a 2 câbles (on en a parlé dimanche...), il faut savoir lequel vient du thermostat, donc le mieux est de débrancher les 2 câbles et d'essayer l'un après l'autre de la brancher sur les bornes LR et LS de droite, en laissant l'autre câble en l'air...
dangze - Modérateur du Forum (mais pas de Netatmo)
Therm. 1 : j033eac (versions 69/169) en Grèce
Therm. 2 : j23b946 (versions 69/169) à Lyon
Stat. météo : h0303da (versions 44/132/18) en Grèce

lalsak
Posts: 10
Joined: 07 Oct 2015, 22:05

Re: [Compatibilité et aide au raccordement] e.l.m. leblanc

Post by lalsak » 07 Oct 2015, 22:13

Bonjour,

Je viens de recevoir mon thermostat Netatmo. J'ai ouvert le panneau de la chaudière et bien trouvé les bornes d'alimentation 230V. Le relais s'allume bien.
Mon soucis est le raccordement des fils de commande de la chaudière (noir et gris). Le thermostat filaire original est connecté sur un borner orange noté EMS et avec les bornes 1 et 2. Je voudrais m'assurer si je dois connecter le fil noir sur la borne 1 ou 2.

Ma chaudière est une ELM Leblanc de type Egalis (Ref. 6 720 647 428-2 2011/10))

Merci d'avance,

Lalsak

dangze
Posts: 1973
Joined: 17 Dec 2013, 17:29
Location: Lyon l'hiver - Olympiada/Ptolemaida (Grèce) l'été...

Re: [Compatibilité et aide au raccordement] e.l.m. leblanc

Post by dangze » 07 Oct 2015, 22:49

lalsak wrote:Je voudrais m'assurer si je dois connecter le fil noir sur la borne 1 ou 2.
Dans n'importe quel ordre !...
dangze - Modérateur du Forum (mais pas de Netatmo)
Therm. 1 : j033eac (versions 69/169) en Grèce
Therm. 2 : j23b946 (versions 69/169) à Lyon
Stat. météo : h0303da (versions 44/132/18) en Grèce

lalsak
Posts: 10
Joined: 07 Oct 2015, 22:05

Re: [Compatibilité et aide au raccordement] e.l.m. leblanc

Post by lalsak » 08 Oct 2015, 09:54

On peut pas faire plus simple :P

Merci pour ce retour rapide ;)

dangze
Posts: 1973
Joined: 17 Dec 2013, 17:29
Location: Lyon l'hiver - Olympiada/Ptolemaida (Grèce) l'été...

Re: [Compatibilité et aide au raccordement] e.l.m. leblanc

Post by dangze » 08 Oct 2015, 13:04

lalsak wrote:On peut pas faire plus simple :P
J'étais un peu pressé quend je t'ai répondu !...
J'espère que ça t'a suffit comme réponse !?
Bonne journée.
dangze - Modérateur du Forum (mais pas de Netatmo)
Therm. 1 : j033eac (versions 69/169) en Grèce
Therm. 2 : j23b946 (versions 69/169) à Lyon
Stat. météo : h0303da (versions 44/132/18) en Grèce

mirage
Posts: 16
Joined: 03 Oct 2015, 12:13

Re: [Compatibilité et aide au raccordement] e.l.m. leblanc

Post by mirage » 10 Oct 2015, 12:23

Bonjour à tous.

Voici la suite de mes péripéties d'installation où l'on va bientôt pouvoir écrire un roman :P

Donc, j'ai commencé par débrancher mon ancien thermostat, laissé les 2 fils de contrôle à l'air, remis le courant (sans avoir préalablement touché quoi que ce soit aux branchements actuels sur la chaudière en elle même). La chaudière ne se déclenche pas.

Puis j'ai lié les deux fils avec un domino, remis le courant. La chaudière se déclenche.

Je me suis donc attaqué à la chaudière en elle même. J'ai débranché les deux gros fils bleu et marron à droite de l'installation et remis le courant avec mon ancien thermostat branché. Malgré les consignes de chauffe demandées par le thermostat (j'entends un "klank" au niveau du thermostat quand il émet la consigne), la chaudière ne se déclenche pas.

J'ai donc débranché les deux gros fils bleu et marron de leur installation actuelle, branché les deux fils sur sur les ports LS et LR (à gauche), comme indiqué par Brieuc, en ayant préalablement enlevé le petit morceau de métal (le shunt ?) qui faisait la liaison entre les deux ports. Ce qui donne donc ceci :
IMG_1531.jpg
IMG_1531.jpg (48.86 KiB) Viewed 391 times
Puis j'ai remis le courant en ayant préalablement branché le thermostat Netatmo. La chaudière ne se déclenche pas à la remise du courant (yeah !) mais elle ne se déclenche pas non plus quand je demande au thermostat la température "max" comme indiqué dans la notice d'installation. Pourtant, dès que le thermostat envoie la consigne de chauffe à la chaudière, j'entends bien le "klank" que j'entendais avec mon précédent thermostat. La chaudière n'aurait-elle pas envie de travailler ?

J'ai donc essayé de débrancher les petits fils bleu et marron qui attiraient initialement l'attention de dangze, comme ceci :
IMG_1532.jpg
IMG_1532.jpg (50.6 KiB) Viewed 391 times
Remise du courant et rebelote : la chaudière reste sourde aux consignes du thermostat.

J'ai donc remis l'installation sur la chaudière comme elle l'était à l'origine, remis mon ancien thermostat et j'ai retrouvé un fonctionnement normal. Par contre, ça ne m'avance pas plus sur l'installation du thermostat sur la chaudière. Je commence à comprendre pourquoi mon chauffagiste m'a fait un devis de pause de 150€ pour le thermostat Netatmo.

Est-ce que vous avez une idée pour me dépatouiller de cette aventure ? Je pense que le thermostat Netatmo n'est pas fautif mais qu'il y a bien un problème sur le branchement à faire sur la chaudière mais mes compétences dans le domaine sont inexistantes.

Merci par avance pour vos futures pistes :)

Post Reply

Return to “Raccordement du Thermostat à la chaudière”