Problème de déconnection du thermostat

Questions, remarques, trucs & astuces...
Post Reply
pbeaujard
Posts: 7
Joined: 18 Jan 2014, 10:04

Problème de déconnection du thermostat

Post by pbeaujard » 18 Jan 2014, 10:09

Bonjour, j'ai un problème qui survient très fréquemment sur mon thermostat. Lorsque j'essaye de baisser la température celui-ci s'éteint, perd la connexion et se reconnecte même en étant proche du relais. Ce problème ne se produit pas lors de l'augmentation de température. Cela est très gênant et m'oblige souvent a me connecter via mon téléphone pour baisser la température. Voici mon numéro de série du thermostat j0332b8
En espérant que quelqu'un puisse m'aider
Merci

fpotter
Site Admin
Posts: 423
Joined: 27 Dec 2011, 12:40

Re: Problème de déconnection du thermostat

Post by fpotter » 18 Jan 2014, 10:35

Bonjour,

Ce probleme ressemble à un probleme d'une pile mal placée dans son logement à pile, et qui serait déplacée par la pression vers le bas. Pouvez vous vérifier que les piles sont bien en place ?

merci !

fred

pbeaujard
Posts: 7
Joined: 18 Jan 2014, 10:04

Re: Problème de déconnection du thermostat

Post by pbeaujard » 18 Jan 2014, 12:50

Merci de votre réponse.
Mais non, j'ai ouvert le thermostat, appuyer sur les piles pour vérifier que le problème ne venait pas de là. J'appui sur la partie haute (là ou il n'y a pas les piles) toujours en maintenant les piles, ok la température augmente. J'appui sur la partie basse de la même façon et là l'écran se met à clignoter puis s'éteint et le thermostat se resynchronise. Si je retourne le thermostat de 180°, le problème s'inverse c'est-à-dire que le thermostat s'éteint lorsque j'essaye d'augmenter la température.
Ce problème est-il un problème logiciel ou est-ce mon thermostat qui est défectueux ?
Merci.

Pascal

fpotter
Site Admin
Posts: 423
Joined: 27 Dec 2011, 12:40

Re: Problème de déconnection du thermostat

Post by fpotter » 18 Jan 2014, 13:13

bon, on dirait bien qu'il est défectueux.... Je vous invite à contacter le support contact-support@netatmo.com pour un échange.

merci de votre patience

fred

pbeaujard
Posts: 7
Joined: 18 Jan 2014, 10:04

Re: Problème de déconnection du thermostat

Post by pbeaujard » 18 Jan 2014, 13:16

Merci beaucoup.

Pascal

Jerome42800
Posts: 6
Joined: 26 Jan 2014, 09:15

Re: Problème de déconnection du thermostat

Post by Jerome42800 » 26 Jan 2014, 10:35

Je viens vous faire part de mon expérience :
J'ai remarqué le même type de problème avec mon thermostat : extinction et donc perte de connexion quand je change la consigne.

Sur le mien, j'ai trouvé la solution dans le logement des piles :
Les piles ont un téton du coté du + et sont plates du coté du -.

Dans le logement des piles, il y a un plaque plate du coté du + et un ressort du coté du -.

Sur mon thermostat, il y avait un ressort trop aplati. Il n'assurait donc pas correctement sa fonction en ne plaquant pas de manière certaine la pile.
Résultat : la pile perd le contact à chaque action sur le thermostat.

Solution :
étirer le ressort pour lui redonner de la vigueur : problème réglé.

Attention à ne pas abîmer le thermostat en faisant ça !

PS :
A part ce petit problème, je suis très satisfait de ce thermostat NETATMO qui a un prix très compétitif par rapport aux thermostats classiques sans fil, avec des fonctions bien supérieures.
J'attends simplement des développements à venir pour tirer pleinement parti du système qui pour l'instant n'offre que des fonctions basiques

vialou
Posts: 13
Joined: 03 Jan 2014, 15:50

Re: Problème de déconnection du thermostat

Post by vialou » 26 Jan 2014, 10:47

j'ai constaté, la même chose sur un ressort. pour ma part, j'ai ajouté une petite cale afin de bien bloquer les piles.
Num de série thermostat : j033616

Post Reply

Return to “Questions générales”