Rupture de rendu dans le graphe de T°

Questions, remarques, trucs & astuces...
Post Reply
pmontangon
Posts: 17
Joined: 16 Nov 2014, 18:07

Rupture de rendu dans le graphe de T°

Post by pmontangon » 01 Apr 2015, 15:25

Bonjour,

En consultant à distance depuis l'App IPad ou Android, l'historique de l'évolution de la température intérieure, j'ai constaté des "coupures" de prise de mesure et/ou de rendu dans le graphe.
Il faut zoomer un peu pour que cela soit visible.
(Ce problème n'est pas visible sur l'interface Web mais uniquement sur les Apps Android et IOs.)

A priori, ma connexion internet ne semble pas en cause et rien ni personne n'a pu perturbé le signal car nous étions absent les jours en question.
Est-ce que quelqu'un a déjà rencontré ce problème?
Est-ce le signe avant coureur d'une panne?

J'ai regardé tout l'historique des données depuis la mise en service en janvier 2015 et il y a eu sporadiquement des coupures du même type. J'ai dénombré 6 occurrences de coupure (30/01, 1/02, 2/02, 3/02, 4/02 et 21/03).

Une idée?

Merci!

P.
Attachments
20150401_085925 [50%].jpg
Graphe des températures
20150401_085925 [50%].jpg (137.54 KiB) Viewed 210 times

cmugur
Posts: 88
Joined: 30 Dec 2014, 11:49

Re: Rupture de rendu dans le graphe de T°

Post by cmugur » 02 Apr 2015, 10:10

Bonjour,

Ce sont des coupures de courant. C'est le relais qui mémorise les données et s'il n'y a pas de courant...
Par contre, si coupure internet, une fois la connexion revenue, le relais envoye les données au serveur Netatmo.
Sur le graphe web tous les points sont réunis par lignes, mais dans une période sans données si on déplace la souris sur la ligne on remarque qu'il n'y a pas d'enregistrement.

M.

Post Reply

Return to “Questions générales”