Déconnexion du thermostat aléatoire

Questions, remarques, trucs & astuces...
Ezus
Posts: 8
Joined: 17 Nov 2015, 10:42

Re: Déconnexion du thermostat aléatoire

Post by Ezus » 20 Nov 2015, 09:33

Je pense aussi. je le renvoie

TitiPalm
Posts: 10
Joined: 07 Dec 2014, 17:50

Re: Déconnexion du thermostat aléatoire

Post by TitiPalm » 21 Nov 2015, 09:08

Juste un conseil qui n'a rien à voir ave cle thermostat, laisse en la protection WiFi en WPA et ne remet pas en WEP ! ;)

Ezus
Posts: 8
Joined: 17 Nov 2015, 10:42

Re: Déconnexion du thermostat aléatoire

Post by Ezus » 23 Nov 2015, 11:01

Bonjour,

J'ai changé le relais samedi soir, pour l'instant plus de problème. :)

jdiogon
Posts: 15
Joined: 12 Jan 2016, 10:49

Re: Déconnexion du thermostat aléatoire

Post by jdiogon » 12 Jan 2016, 16:54

Bonjour

J'ai exactement le même souci, avec les mêmes symptômes, et les mêmes essais pour tenter de le résoudre.
Avez-vous toujours le problème après le changement de relais ?

Merci
Thermostat : j0a2b40 / 40
Relais : 70:ee:50:0a:2f:f6 / 150

Brieuc_Netatmo
Posts: 2938
Joined: 02 Jan 2014, 11:20

Re: Déconnexion du thermostat aléatoire

Post by Brieuc_Netatmo » 12 Jan 2016, 18:48

Bonjour,
Essayez de changer de canal Wi-Fi sur votre routeur.
Brieuc - Netatmo Team

jdiogon
Posts: 15
Joined: 12 Jan 2016, 10:49

Re: Déconnexion du thermostat aléatoire

Post by jdiogon » 14 Jan 2016, 08:10

J'ai changé le canal wifi, et j'ai mis le relais en config IP fixe.
Non pas par association fixe MAC/IP sur le routeur, mais via la config du relais, qui me l'a proposé.

Depuis tout va bien (au moins de ce côté là).
Merci pour le conseil.

Je ne crois pas que cette config IP fixe soit activable volontairement (il ne semble la proposer que lors de problèmes avec le DHCP au moment de la config), mais je pense que ce serait une option sympa à proposer dans le paramétrage réseau avancé.
Thermostat : j0a2b40 / 40
Relais : 70:ee:50:0a:2f:f6 / 150

Nicoduj
Posts: 5
Joined: 02 Nov 2015, 18:37

Re: Déconnexion du thermostat aléatoire

Post by Nicoduj » 22 Jan 2016, 09:38

Bonjour, même problème depuis quelques semaines, alors que je n'avais aps de soucis auparavant. Le relai est bien connecté au réseau wifi, mais ne semble plus accéder à internet (il est dit comme non joignable). Il donne toujours les ordres de chauffe, mais n'anticipe plus le planning, ce qui je pense est normal.

J'étais en canal wifi auto, j'ai tenté de le forcé, je vous dirai si cela résout le problème mais j'avoue ne pas bien voir pourquoi .... le problème semble ne pas être isolé, un bug référencé monsieur netatmo, ou réellement un problème matériel ?


Nicoduj
Posts: 5
Joined: 02 Nov 2015, 18:37

Re: Déconnexion du thermostat aléatoire

Post by Nicoduj » 27 Jan 2016, 20:55

Bonjour, de nouveau le soucis ce soir. J'ai redémarré le routeur wifi, mais le relais ne s'est jamais reconnecté.

J'ai coupé l'alimentation du relais, et remise (rapidement) : il a clignoté 3 fois, toujours pas de liaison wifi.

J'ia coupé plus longuement (1 minute) l'alimentation, puis rebranché : il s'est mis a clignoter pendant 1 bonne minute, s'est connecté au wifi et tout est revenu à la normale.

A suivre, mais cela semble se reproduire à intervalle régulier ...

cefir
Posts: 16
Joined: 22 Oct 2014, 16:57

Re: Déconnexion du thermostat aléatoire

Post by cefir » 22 Feb 2016, 10:49

idem.

Je n'avais jamais eu de soucis semblable auparavant. Mais depuis 1 semaine j'ai des déconnexions du relais. :evil:

ça repart quand je le débranche puis rebranche de la prise de courant. Je tente ce soir, si j'ai le temps le changement de canal.

Juste une question, est-ce que je devrais refaire le processus de connexion via l'ordinateur ou pas pour le changement de canal ?
Thermostat: j040402

Post Reply

Return to “Questions générales”