Page 1 of 2

Pas content !

Posted: 25 Oct 2017, 10:34
by Pat
Bonjour,

Je trouve que le thermostat (qui est installé depuis 3ans maintenant) n'offre plus la même qualité de services qu'auparavant. Ergonomie et fonctionnement de la nouvelle interface web ainsi que l'API fortement dégradés depuis quelques temps.
En ce qui concerne la nouvelle interface :
- Pratiquement impossible d'avoir une courbe en temps réel à l'ouverture de la page, il faut souvent actualiser la page après ouverture pour avoir la courbe du thermostat correctement représentée alors que la courbe liée à la sonde extérieure de la station météo est toujours correctement affichée ; de plus, les valeurs indiquées sur l'image du thermostat ne sont pas en cohérence avec la courbe (valeurs correctes sur le thermostat et courbe non actualisée)
- Pour accéder à l'ensemble des paramètres il faut cliquer un peu partout pour retrouver ses petits alors que sur l'ancienne interface, tout était accessible depuis un seul menu
- L'importation des données et la suppression de valeurs sont toujours indiquées 'Bientôt disponible" ne serait ce pas plutôt "Un jour peut être ?"
En ce qui concerne l'API, l'accès fonctionne bien mais la mise à jour des valeurs est plus qu'aléatoire (jusqu'à une heure de retard dans la remontée des valeurs)

En conclusion, suis vraiment très déçu par le thermostat. Il fonctionne bien en autonome (comme beaucoup de thermostats) mais le plus lié aux services est peu (voir pas) intéressant en l'état actuel

Re: Pas content !

Posted: 26 Oct 2017, 23:36
by Pat
De mieux en mieux, plus de courbe de température extérieure sur l'interface web, impossible de régler une consigne ou de changer le mode depuis l'API (et ce, quel que soit le système utilisé !) :x Et ce n'est pas un problème sur mon installation, la température remonte bien depuis l'API (mais avec un retard important).

Edit : API de nouveau fonctionnel, pour le reste, aucune amélioration..... Toujours pas de courbe de température extérieure et récupérations / effacement valeurs toujours "Bientôt disponibles", et, bien sûr, aucune communication de Netatmo... Suis vraiment très déçu.

Re: Pas content !

Posted: 27 Oct 2017, 05:07
by Toody
Depuis hier impossible de piloter le thermostat depuis le smartphone... en fait j'ai accès au courbe de température mais impossible de donner des consignes la synchronisation échoue

Édit :On dirait que c'est résolu ! Merci

Re: Pas content !

Posted: 28 Oct 2017, 09:50
by dangze
Bonjour à tous,
de retour d'une longue absence comme chaque année à la même époque, force m'est de joindre ma voix à ceux qui ne sont pas contents, car pour moi la nouvelle interface est une catastrophe visuelle, et en plus elle ne fonctionne pas correctement :
- plus d'affichage en temps réel, sans doute pour économiser les serveurs, mais le résultat est désagréable, il faut sans cesse réactualiser la page pour avoir un graphique à jour, et encore car décalé de plusieurs minutes voire dizaines de minotes,
- plus d'affichage, ou affichage aléatoire de la température extérieure,
- réaction aux ordres non immédiate, d'où risque de fausse manoeuvre,
- l'affichage à gauche du thermostat "tel qu'il se présente en réel" était bien plus esthétique et aussi facile à utiliser !
- etc...
A suivre donc en espérant des corrections ou retours en arrière...

Re: Pas content !

Posted: 28 Oct 2017, 13:04
by Pat
Bonjour Dangze,

Bon retour parmi nous.
Je croyais que j'étais tout seul à "grogner". Je ne suis donc pas le seul à trouver que depuis quelques temps, ça ne va plus et, apparemment, tu fais les mêmes constatations....

Re: Pas content !

Posted: 29 Oct 2017, 08:51
by Toody
Moi j'ai gardé l'ancienne version de l'application smartphone et à part quelques bug au démarrage de l'appli, tout est comme avant. Par contre, à ma grande déception, je ne recommande plus les thermostats à mon entourage. Pour moi Netatmo est à une période charnière de sa réputation, soit ils réagissent maintenant, soit il arrêtent et se font absorber d'une manière ou d'une autre.

Re: Pas content !

Posted: 29 Oct 2017, 09:54
by Pat
Bonjour,

Encore un autre problème avec l'interface (un de plus !).
Je contrôle le fonctionnement de ma chaudière et, ce matin, conformément à mes demandes de consigne (par API), la chaudière a fonctionné 55 minutes suite à une demande de chauffage, résultat, sur l'interface web aucune indication de durée de fonctionnement.
La nouvelle interface ne sert vraiment plus à grand chose... Si je résume :
- courbe de température extérieure disparue,
- problèmes de rafraichissement de la courbe,
- valeurs décalées de 10 minutes, voir plus (donc aucune visu en temps réel de l'état de l'installation)
- durée de marche chaudière complètement erronée
- textes en anglais (on est en France et "Manual boost" ne me semble pas un texte français)
- comme le signale Dangze, l'affichage à gauche du thermostat "tel qu'il se présente" est beaucoup moins fonctionnel (valeurs affichées bien trop petites)
- accès aux différents paramètres trop dispersés et difficiles à retrouver

Edit : j'aimerais bien savoir si je suis le seul a être "faché", aussi, j'ai mis en place un petit sondage

Edit 2 : actuellement ma chaudière est en fonctionnement depuis plus de 20 minutes (par demande du thermostat) et sur l'interface web : rien, aucune durée de marche chaudière. Aller, un petit effort, il ne reste plus qu'à supprimer les 2 dernières courbes qui restent (température et consigne) et, comme ça, les serveurs ne seront pas surchargés

Re: Pas content !

Posted: 29 Oct 2017, 13:16
by pouic98
Bonjour

non pat tu n'es pas le seul a grogner contre la nouvelle interface que je trouve déplorable......

morceaux de courbes manquant....
ce matin la chaudière s'est mise en route .....aucun affichage sur l'interface

j'avais acheter le thermostat pour ses fonctions de commande a distance mais comme je ne bouge plus de chez moi je vais revoir ma copie et reprendre une thermostat "normal"....

bref tres decu

surtout qu'il ne respecte pas mes commandes......20.5 en consigne 22.5 dans la maison.....chercher l'erreur....

que du mauvais depuis le debut de chauffe cette année

va vite falloir qu'il fasse quelque chose sous peine d'aller voir alleurs et c'est pas la concurence qui manque

Re: Pas content !

Posted: 29 Oct 2017, 21:36
by denisk29
Bonjour,

Je n'ai pas un grand historique car j'ai installé le thermostat il y a un mois, mais aujourd'hui je note :
- Sur l'interface web : les périodes de chauffe pour la journée en cours ne s'affichent pas, alors que le chauffage s'est mis plusieurs fois en marche (et les plages de chauffe sont d'ailleurs visibles sur l'appli mobile).
- Sur l'appli smartphone (iOS) : l'application semble mal supporter le changement d'heure de la nuit dernière. Le thermostat en lui-même respecte le planning de chauffe et ajuste la température de consigne aux bonnes heures, mais l'affichage des plannings sur l'application ne correspond pas et est décalé d'une heure (par exemple : annonce du passage en mode nuit à 20h alors qu'il est programmé pour 21h - et dans les faits la bascule se fait bien à 21h). Je vérifierai si l'affichage revient à la normale demain.

Re: Pas content !

Posted: 30 Oct 2017, 15:00
by Hcyrano
bonjour,
- Sur l'interface web : les périodes de chauffe pour la journée en cours ne s'affichent pas, alors que le chauffage s'est mis plusieurs fois en marche (et les plages de chauffe sont d'ailleurs visibles sur l'appli mobile).
sur l'interface web
Capture d’écran 2017-10-30 à 14.49.37.png
sur l'interface iOS
image1.png
pas de courbe température extérieure sur iOS ?

cordialement