Pas d'anticipation ce matin

Questions, remarques, trucs & astuces...
Brieuc_Netatmo
Posts: 3051
Joined: 02 Jan 2014, 11:20

Re: Pas d'anticipation ce matin

Post by Brieuc_Netatmo »

Bonjour à tous,
Soyez assurés que nous faisons le maximum pour vous fournir le meilleur service possible.
Un bug est apparu lors de la dernière mise jour poussée sur nos serveurs.
Cette mise à jour était nécessaire car les algorithmes avancés n'étaient pas calculés chez certains alors que les conditions étaient idéales.
Grace à vos retours, nous avons pu constater le dysfonctionnement très rapidement et avons apporté un second correctif dans la foulée.
Tout devrait à présent être rentré dans l'ordre.
Merci pour votre compréhension.
Brieuc - Netatmo Team
ludowhite632
Posts: 7
Joined: 16 Nov 2017, 22:20

Re: Pas d'anticipation ce matin

Post by ludowhite632 »

Bonjour,
Ce matin, de nouveau pas d'anticipation chez moi :o
Brieuc_Netatmo
Posts: 3051
Joined: 02 Jan 2014, 11:20

Re: Pas d'anticipation ce matin

Post by Brieuc_Netatmo »

ludowhite632 wrote:Bonjour,
Ce matin, de nouveau pas d'anticipation chez moi :o
Bonjour,
Pouvez-vous nous donner le numéro de série de votre Thermostat ?
Brieuc - Netatmo Team
ludowhite632
Posts: 7
Joined: 16 Nov 2017, 22:20

Re: Pas d'anticipation ce matin

Post by ludowhite632 »

J0adaea
ludowhite632
Posts: 7
Joined: 16 Nov 2017, 22:20

Re: Pas d'anticipation ce matin

Post by ludowhite632 »

Ce soir, l’anticipation a bien fonctionné. Êtes-vous intervenu ?
djiwhy
Posts: 1
Joined: 25 Oct 2017, 12:45

Re: Pas d'anticipation ce matin

Post by djiwhy »

Bonjour

ce matin de nouveau pas d'anticipation chez moi !

suis je le seul?

merci
denisk29
Posts: 16
Joined: 29 Oct 2017, 21:13

Re: Pas d'anticipation ce matin

Post by denisk29 »

djiwhy wrote: ce matin de nouveau pas d'anticipation chez moi !

suis je le seul?
Bonjour,

Non vous n'êtes pas le seul. J'avais remarqué au mois de Novembre que l'anticipation fonctionnait l'après-midi mais pas le matin... J'étais alors repassé en hystérésis et j'avais désactivé l'anticipation, en "anticipant" moi-même via la programmation. Hier j'ai réactivé l'anticipation (avec un autre planning pour ne pas anticiper sur ma propre anticipation). Elle s'est déclenchée hier après-midi en anticipant d'1h30 sur ma consigne. Cela n'était pas suffisant pour atteindre la T° de consigne à l'heure demandée, mais passe encore. Ce matin, elle ne s'est pas du tout déclenchée. Avec 0°C dehors, elle aurait dû se déclencher bien plus tôt. Il faisait frais dans la maison au réveil.

J'ai donc désactivé de nouveau l'anticipation, en maintenant toutefois le mode PID pour observation. J'ai le thermostat depuis seulement 3 mois, et l'anticipation n'a jamais vraiment correctement fonctionné. Quand au PID, il me parait moins précis que l’hystérésis, mais c'est peut-être dû à mon installation (chaudière à condensation avec sonde extérieure, donc température variable).

Sans amélioration sur l'algorithme, mon netatmo ne m'apportera pas grand chose de plus qu'un thermostat "classique", si ce n'est l'ergonomie pour la programmation et la mesure de la température.
Brieuc_Netatmo
Posts: 3051
Joined: 02 Jan 2014, 11:20

Re: Pas d'anticipation ce matin

Post by Brieuc_Netatmo »

Bonjour,
Il n'y a aucun dysfonctionnement avec l'Anticipation actuellement.
Si elle n'a pas fonctionné chez vous, je vous invite à vérifier s'il n'y a pas eu une coupure de Wi-Fi la nuit.
En effet, pour que l'Anticipation fonctionne, il faut que le Thermostat ait connaissance de la température extérieure, et sans connexion Wi-Fi il lui est impossible de l'obtenir.
Brieuc - Netatmo Team
denisk29
Posts: 16
Joined: 29 Oct 2017, 21:13

Re: Pas d'anticipation ce matin

Post by denisk29 »

Bonjour,

Merci Brieuc pour ce retour. Ceci explique donc cela : mon wifi est programmé pour se couper la nuit...
Monval
Posts: 29
Joined: 24 Oct 2016, 20:21

Re: Pas d'anticipation ce matin

Post by Monval »

Bonjour,
Je n'ai plus d'anticipation non plus alors que la case est bien cochée et mon WIFI est bien connecté.
Il démarre à l'heure programmée sans aucune anticipation, alors que la température mesurée est 3°C sous la consigne.
Que puis-je faire pour redémarrer l'anticipation?
Le firmware est toujours en version 150/59.
Merci
Post Reply

Return to “Questions générales”