Page 1 of 11

Mise à jour Relais en version 160

Posted: 29 Nov 2017, 06:11
by lesurfeurduweb
Bonjour,
Je modifie ce premier post avec les informations sur les nouveautés. Ou pas.

Voici ce qui a été testé et qui a changé :

- Vannes qui restent ouvertes au redémarrage de la chaudière : toujours problématique
- Calcul de la température ambiante erroné : Toujours très problématique
- anticipation par les vannes : Occasionnellement
- détection des fenêtres ouvertes : non
- Liaison radio entre les vannes et le relais : Aucun problème

En fait, aucun apport par cette mise à jour. Mais que fait Netatmo ?????

N'hésitez pas à remonter vos découvertes que je puisse agrémenter ce post.

Re: Mise à jour Relais en version 160

Posted: 29 Nov 2017, 09:12
by The_Drif
La version Beta était en:
relais : 159
Thermostat : 64
Vannes : 47

Etiez-vous en version Beta? Sinon ça ressemble à une mise à jour officiel

Re: Mise à jour Relais en version 160

Posted: 29 Nov 2017, 09:22
by lesurfeurduweb
The_Drif wrote:La version Beta était en:
relais : 159
Thermostat : 64
Vannes : 47

Etiez-vous en version Beta? Sinon ça ressemble à une mise à jour officiel
J'étais en version Bêta The_Drift. C'est la raison de ma question pour savoir si cela est encore une version Bêta. A priori, vous êtes toujours en V.159 ?

Re: Mise à jour Relais en version 160

Posted: 29 Nov 2017, 09:27
by The_Drif
Pour le moment oui toujours en V159

Re: Mise à jour Relais en version 160

Posted: 29 Nov 2017, 16:41
by lesurfeurduweb
La mise à jour ne résout pas le problème de la température qui se bloque sur la vanne. Cela engendre toujours la continuité de la chauffe comme la vanne n'atteint jamais la température de consigne. Je viens d'en faire le test. Encore une mise à jour foirée chez Netatmo...

Re: Mise à jour Relais en version 160

Posted: 29 Nov 2017, 16:48
by The_Drif
Si on fait la liste des problèmes rencontrés ou évolutions a venir :
- Vannes de la pièce du thermostat qui ne se ferment pas après consigne atteinte : résolu en V160?
- Calcul de la température ambiante erroné : non résolu en V160
- anticipation par les vannes : ?
- détection des fenêtres ouvertes : non résolu en V160

A compléter

Re: Mise à jour Relais en version 160

Posted: 29 Nov 2017, 17:12
by Hcyrano
Vannes de la pièce du thermostat qui ne se ferment pas après consigne atteinte
pas seulement pour la pièce du thermostat

dysfonctionnement d'une vanne après 1 ou 2 jours, laisse passer du flux alors que t° ambiante > t° consigne, il faut alors recalibrer....
déconnections aléatoires et fréquentes
inertie de la sonde t°

Re: Mise à jour Relais en version 160

Posted: 29 Nov 2017, 17:18
by lesurfeurduweb
The_Drif wrote:Si on fait la liste des problèmes rencontrés ou évolutions a venir :
- Vannes de la pièce du thermostat qui ne se ferment pas après consigne atteinte : résolu en V160?
- Calcul de la température ambiante erroné : non résolu en V160
- anticipation par les vannes : ?
- détection des fenêtres ouvertes : non résolu en V160

A compléter
Je n'ai toujours pas vu l'anticipation par les vannes. Dans mon salon, la température est actuellement de 18.1°C. Elle doit être à 19,5°C à 18H00. Il y a deux vannes dans cette pièce. Logiquement, elles devraient bientôt se déclencher par anticipation. Résultat dans 45minutes. ;-).

Il faut rajouter une réception entre les vannes et le relais moins performante avec le nouveau firmware. En tout cas, chez moi.

EDIT : L'anticipation n'existe toujours pas sur les vannes... Finalement, cette mise à jour n'apporte pas grand chose.

Re: Mise à jour Relais en version 160

Posted: 29 Nov 2017, 17:23
by lesurfeurduweb
Hcyrano wrote:
Vannes de la pièce du thermostat qui ne se ferment pas après consigne atteinte
pas seulement pour la pièce du thermostat

dysfonctionnement d'une vanne après 1 ou 2 jours, laisse passer du flux alors que t° ambiante > t° consigne, il faut alors recalibrer....
déconnections aléatoires et fréquentes
inertie de la sonde t°
Selon les premiers tests, Les vannes ferment bien. Mais je laisse passer 48H de test pour être certain.
De même, je n'ai eu aucune déconnexion aujourd'hui. C'était un problème du firmware bêta 159 principalement.

Re: Mise à jour Relais en version 160

Posted: 30 Nov 2017, 05:59
by lesurfeurduweb
J'ai mis à jour le premier post avec les informations sur cette version.